Alfa Romeo Forum banner

connection

  1. Alfa 159, Brera & 946 Spider
    My apologies, you've all probably been thru this a number of times. This is the cable that was given to me with my 159. I'm not having any luck connecting. When it is plugged to USB of laptop, one light is on, I guess power light. Plug it to car, power on (started, and not), and multiecuscan...
  2. Alfa MiTo
    Hi Guys, I have an Alfa MiTo 2011, fitted with Pioneer AVIC-F930BT. I'm considering installing a "rear view camera" mounted on number plate light. There are many such cameras with housing suitable for Alfa Romeo rear number plate light from eBay. Anyone out there who has successfully done this...
  3. Alfa GTV & 916 Spider
    Hi guys Bought a 3.0 1996 recently and I’m going through all the quirks and faults that a car this old obviously has. The electric window on driver side (lhd) didn’t work so I bought a second hand motor which didn’t fit because my car is older. Nevertheless I checked the connector again just to...
  4. Alfa 164 & 166
    My 166 3.0 super -99 have an irritating electric fault. I’ve been troubleshooting for months. Windscreen vipers, electric windows and radio is’nt working. Have replaced fuses, relays and control units but no luck. Have been through eLearn and AlfaEcuScan but can’t find the source of the problem...
  5. ICE & Blue&Me
    I managed to get my iPhone 10 max connected to my GT's Blue & Me when I got it but a couple of days ago it stopped connecting and I can't get it to connect again???
  6. Alfa 159, Brera & 946 Spider
    Hi. Does anybody could Help me. My silicone tubes from Turbo wastegate Controll was damaged and I changed them. But now I need the advice where are the right connectors on the turbo. It has 3 ports on the valve and 3 connectors on turbo. Where they are need to connected. I drive an Lancia Delta...
  7. Alfa 159, Brera & 946 Spider
    As some may recall I'm still on a journey fixing my 2.2 JTS Selespeed from 6 months ago. Since the car has not been major commuter it's been sitting in garage untouched most time for past 3 months. Maybe it's time for another Alfa but I still want to find out and fix it so I can handover a...
  8. Alfa MiTo
    Hi, I am building a computer I want use instead of a traditional autoradio. Before I remove my existing original radio I would like to now what kind of connector there is behind. Does it have a name? I need to buy one for the computer. Where can I see what the different wires do? Any help...
  9. Alfa 147, 156 & GT
    Just above the AC compressor I found a connector not hooked up...I attached it and then the next time I drove I smelt like a burning smell...no overheating on temp gauge. 147 2.0 TS 2006 Anyone able to tell me what it is?
  10. Alfa 147, 156 & GT
    hello guys..i need help cause i am a little bit confused! i want to connect my phone with 3.5mm aux cable to the factory audio unit. From my recent seach i found that there are 2 kind of aux cables, one with blue plug and one with yellow.. whats the difference and what i need? I have an alfa...
  11. Alfa Giulia
    hi, anyone know which colour of cable is the rear stop light ? near battery i saw cables, but which one ?
  12. Alfa 147, 156 & GT
    Some days ago I asked about the existence of ACC wire in 147 ISO plug. The answer was no because it is controlled by CAN BUS. So I decided to connect my CLARION 807e navigation unit directly to the battery (from the distributor I use for the amplifier) via a switch and a relay. The problem is...
  13. Alfa 159, Brera & 946 Spider
    I own a 2006 159 Q4 v6 and I have been unsuccessfully trying to connect my Sony Z3 via Bluetooth. I can pair them, but connection keeps dropping out and I can't get the phone to work what so ever. The phone does not pick up Blue&Me, but something called "My Car". So I thought that maybe this a...
  14. Alfa MiTo
    Hi all! Ive recently had 'steering connector unavailable' on my mito 1.4 2012. Im going to raise the issues as a safety concern (recall) with vosa. Anyone else had any issues with their steering going stiff whilst driving and this putting them in danger? What are peoples thoughts? Ive been...
  15. ICE & Blue&Me
    Hi All, I've been hunting around this morning for an answer and can't find one anywhere, so apologies if it's listed somewhere, but if it is it's well hidden! I am changing the Head unit & Blue+me in my 2006 Brera for a Pioneer Apple Carplay unit. I don't really want to plumb in the Mic that...
  16. Alfa 147, 156 & GT
    Whilst starting the recommissioning major overhaul of our other Sportwagon, I finished the removal of the egr system and was reminded that this car still has the butchered example of a positive battery connection box on it that it had when I bought it, er, over ten years ago. It's not like I...
  17. ICE & Blue&Me
    I'm back in the fold with a 2015 Mito quadrifoglio. Dumb newbie question..... My phone is bluetoothed to the car. When I plug the phone in with an Aux lead, I get my music stored on my phone through, but it seems my phone is no longer bluetoothed, so unable to make/receive calls. What am I doing...
  18. Alfa MiTo
    Recently bought a Mito 1.4tb 135 multiair distinctive. Have an ongoing intermittent problem where the engine management light comes on and it disables a lot of features like start/stop and usually will be in limp mode till i turn it on and off again. The car has been to 2 different mechanics...
  19. Alfa 147, 156 & GT
    Hi I recently installed a new air con control unit and my odometer is flashing. A proxy alignment is needed, but I cannot connect to the can bus. I am using multiecuscan V3.3, my car is a 2004 GT 1.9JTDM. I have tried using a bluetooth ELM 1.4 device, also tried a ELM1.2 bluetooth device...
  20. Alfa 159, Brera & 946 Spider
    Hi everyone, It's been a very long time since I've posted anything..... and I need some help! I've done an ECU reset and the car drives much nicer! (Unless it's having a placebo effect) but my phone won't connect to the car via the USB (I use the blue&me adaptor and had to do an update before...
Top