Alfa Romeo Forum banner
connected
1-20 of 46 Results
  1. Alfa 147, 156 & GT
    Did some investigation today with AlfaOBD. If I disconnect the sensor I get water temperature reading stable 120C. If I shortcut the sensor connector it shows -20C. I connected the sensor and started cold engine. I had not used the car for two days. Outside air temp 17C, Cabin air temp 17C...
  2. General Motoring Discussion
    https://finance.yahoo.com/news/fca-selects-harman-samsung-google-100000498.html Once upon a time, I said this was coming. Excited!
  3. Alfa Giulia
    First post so am wearing flameproof overalls. :-) Probably UK specific... I am thinking about ordering a Guilia QV but a little confused on the options in the UK configurator: The rear parking sensors are available as an option at £176 but are elsewhere presented as front/rear std. Any idea...
  4. Alfa Giulietta
    Hi I was wandering if somebody may be able to help identify a connector within the engine bay that isnt actually connected to anything!!. i have added some pictures to help. the connector is located on the passenger side of the engine near the battery and main light housing. It doesnt have...
  5. The Technology Section
    Borked. :( TRS-80 Model 1 and it just displays random characters on the screen. :cry:
  6. Alfa Giulia
    Hi All, Thanks everyone for the advices few weeks ago - I'm finally about to pull the trigger on a Veloce and I'm wonderig whether I should get the Alfa Connect. I know 400 euros is not a huge amount of money, especially compared to other things I did get (including the mandatory 19" wheels...
  7. Alfa 147, 156 & GT
    Have just been introduced to a 2008 GT Cloverleaf JTS with 58k miles. Anyone here ever own this car or know anything regarding its history? For some reason I seem to remember it being aan AO.com member car?
  8. Alfa 147, 156 & GT
    Hello! I have been struggling to find what is wrong with my AR 1.8 TS. It has a rough idle and very poor power in lower RPM's, and often it twitches when driving in fifth about 70 km/h. If you drive in the second and take the foot of the gas pedal it will get at 1200 rmp and then hiccups...
  9. Alfa 159, Brera & Spider
    Hi guys. Just took my MAF sensor out to give it a good clean using MAF cleaner (Regular thing I do with maf sensored cars) Anyways. Does anyone know what the random plastic box is behind the maf sensor that has little connections into the air intake before and after the sensor? Also on the...
  10. Alfa 147, 156 & GT
    Connected an OBD2 ELM327 reader to my car , which i had done numerous times on my parents' car. Once I paired the device, the car computer started going crazy, all the dials and lights were flashing, dashboard was like a Christmas tree. I turned off the car, removed the adapter and moved on...
  11. Alfa 159, Brera & Spider
    Following having abs and traction control warning lights on dash. Decided to reset ECU by disconnecting battery for 45 mins. But when reconnected battery . abs and t,c warning lights still on then 2 mins later air bag light came on too. Any way I can sort it. Thanks .
  12. Alfa 164 & 166
    Guys, After exchanging the heatercore and dismanteling/cleaning the sporteronic ecu, everything worked ok again. Because of the missing codecard for radio/ics/navigation i had to take out the ics module in order to get the serial numbers. After putting the ICS back, the gearlever was stuck in...
  13. Alfa 164 & 166
    http://www.alfaworkshop.co.uk/images/49-1-800.jpg Just got my car back from service and noticed that on the front wheels there are two plastic connectors that look like they woulg go on the calipers that are not connected. The same ones as on the left in the picture. Can anyone tell me what...
  14. Alfa 164 & 166
    My 166 is ill.... Fuse 5 (20A!) melts after a few minutes of running the climate (A/C on or off). I've taken as much as I can off the circuit - alarm, mirrors, STR/Tract/Fuel door. But it still melts, not a sudden "bang". anyone had this and resolved? I know my a/c needs re-gassing, but not...
  15. Alfa Giulietta
    Hi guys! Need your help So beginning of July I had full service as it was nearly due. Saturday (09/08) my service light came on but as I've serviced I'm just getting it switched off but today I was coming back from work and my oil light has started flashing at me. I checked it once cool and...
  16. Alfa Giulietta
    I don't seem to have all the "common" problems that "every" Giulietta has but I did have a new one this afternoon. While driving this afternoon I was listening to music on the USB Stick when I passed through a light shower of rain. I flicked the windscreen wipers & the ICE switched from the...
  17. Alfa 147, 156 & GT
    Re: 147 2l ts - Getting really frustrated now, as I can't find any info showing a relay that would be connected with the above. This seemingly common error is intermittent, and has been highlighted after a new wheel bearing has been fitted. The garage checked that the abs sensor was ok, so it's...
  18. Alfa 147, 156 & GT
    Dear all Recently, I heard a lot of horror stories of broken ECU's on 147GTA/156GTA and GT V6 engines. Someone on another forum said, the reason for this, amongst others, might be storing the car for a long time and the battery going completely flat or removing the battery for a longer period...
  19. Alfa GTV & 916 Spider
    Hello...I have another very strange thing happening. I connected to the Spider 916 (2.0TS 2000 reg) diagnostics port last night as I have Airbag, ABS and Handbrake light on. I setup the ports on the laptop correctly, tested the ports and all seemed fine. I selected the Airbag pin on the KKL...
  20. Alfa GTV & 916 Spider
    I have problem to get AlfaObd software( PC) connected to my Spider's (1996 , 3.0, v6) ECU. There has been no problem with Multiecuscan software, but no I want to connect to my Spider's Roof ECU and that´s why I need to use AlfaObd software. I have tried to chance software settings but not...
1-20 of 46 Results
Top