Annoying Warning Sounds - Alfa Romeo Forum
You are currently unregistered, register for more features.    
United Arab Emirates All events and potential meets in UAE

 
Thread Tools
(Post Link) post #1 of 2 Old 14-02-13 Thread Starter
Status: working far 250kms away from the city..
AO Member
 
DragzKuletJen's Avatar
 
Join Date: Apr 2011
Location: United Arab Emirates
County: Abu Zaby
Posts: 61
Help Annoying Warning Sounds

first, my right side park light (bulb) was busted. so everytime i switched on the engine, the alarm keeps on displaying the panel. since im still waiting for my complete set of bulbs, i didnt change it yet. now i dont know if its related to that busted bulb, coz there is intermittent warning sounds coming on and off, but there is no fault display. sometimes there is, sometimes none. could anybody tell me what could be wrong. the sound is like when there is fault, like what i said if you have busted bulb.. same sound but recurring during driving.. irritating actually..
please help.
DragzKuletJen is offline  
Sponsored Links
Advertisement
 
Status: -
AO Member
 
Join Date: Jan 2011
Location: United Arab Emirates
County: Abu Zaby
Posts: 77
any such warning, and my first reaction is to check the battery...or maybe your handbrake is not engaging properly.
krackpot is offline  
Reply

Go Back   Alfa Romeo Forum > International Lounges > World Alfa Clubs, Communities & Events > United Arab Emirates

Tags
annoying , sounds , warning

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome