remap issue? smokey - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Tuning & Upgrades Discuss performance enhancements for your Alfa Romeo

 
Thread Tools
(Post Link) post #1 of 8 Old 18-08-13 Thread Starter
Status: -
AO Member
 
MPS1982's Avatar
 
Join Date: Oct 2008
Location: United Kingdom
County: Devon
Posts: 23
remap issue? smokey

Ive had my 2006 147ti 150bhp diesel remapped by Celtic Tuning, it was quite smokey reasonably hard acceleration and was told it was having a clear out and maybe run some fuel cleaner through it.

A month or so later, in a well serviced maintained car its now not idling properly on start up when cold, a few days later ive noticed its now a bit blue smokey on starting. Im still leaving a fair amount of smoke brhind on acceleration. It had a new egr valve before it was remapped.

I havent spoken to Celtic Tuning yet, Im about to, but Id appreciate your advice on the smokiness post remap. Was pretty clean before.

cheers matt
MPS1982 is offline  
Sponsored Links
Advertisement
 
Status: no pain, no gain
AO Silver Member
 
yan.ko's Avatar
 
Join Date: May 2010
Location: Czech Republic
County: Moravskoslezský
Posts: 1,951
Garage
How about worn injector? What are the injector correction values on diag?
yan.ko is offline  
Status: Paint it black
AO Member
 
INS147's Avatar
 
Join Date: Oct 2010
Location: United Kingdom
County: Highlands
Posts: 551

Member car:

Alfa-less

I'd suggest that it might be the amount of fuel getting chucked in there post re-map, others may have a different view, but it sounds like it to me having seen the very same thing on another JTD engine in a different installation.
How many miles had the car (well, the engine) done prior to the re-map Could be that there's something a wee bit on the worn side, turbo.... injectors etc.
INS147 is offline  
(Post Link) post #4 of 8 Old 18-08-13 Thread Starter
Status: -
AO Member
 
MPS1982's Avatar
 
Join Date: Oct 2008
Location: United Kingdom
County: Devon
Posts: 23
oh yeah should have said..49k at remap. done 52k now. but thats because I do about 500/wk. thanks for your suggestions I'll bear those in mind
MPS1982 is offline  
Status: To GTB or not to GTB?
AO Silver Member
 
TribesMan's Avatar
 
Join Date: Nov 2007
Location: Slovenia
County: -
Posts: 2,289
If it only smokes in high revs, then it is probably injectors fault. But if it smokes everywhere then it could be either some minor boost leak, turbo issue, or bad remap.
TribesMan is offline  
Status: More to do
AO Member
 
cree's Avatar
 
Join Date: Jul 2005
Location: United Kingdom
County: Northamptonshire
Posts: 569

Member car:

ALFA 147 JTDm 8v

Mine lost about 80% of the smoke after I cleaned my map sensor and fully blocked the egr, If after this its still the same then injectors are a possibility also a poor map +1 to tribesman.
cree is offline  
(Post Link) post #7 of 8 Old 04-09-13 Thread Starter
Status: -
AO Member
 
MPS1982's Avatar
 
Join Date: Oct 2008
Location: United Kingdom
County: Devon
Posts: 23
just a quick update. thanks for your help guys. I got it on a dyno. It seems it was quite poorly and underpowered. In the end I replaced the MAF and blanked off the EGR. I have a bottle of fuel cleaner running through at the moment. The power is up, its idling correctly, I suspect mpg is up a little (maybe 1 or 2 mpg) and the smokey black I leave hanging around is now a whispy grey only on the very heaviest of accelerations. I'll see how it goes, but I think I might be sorted. Can you believe my drivers door handle fell off!? Got that replaced. Brakes are a bit squeaky at times and my dash has a bad creak (if I press down on top of the dials at the front it stops), but at least its running better now
MPS1982 is offline  
Status: More to do
AO Member
 
cree's Avatar
 
Join Date: Jul 2005
Location: United Kingdom
County: Northamptonshire
Posts: 569

Member car:

ALFA 147 JTDm 8v

cree is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Tuning & Upgrades

Tags
issue , remap , smokey

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome