Stilo 1.9 jtd edc15 ecu pins/ connections - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Tuning & Upgrades Discuss performance enhancements for your Alfa Romeo

 
Thread Tools
(Post Link) post #1 of 5 Old 25-07-13 Thread Starter
Status: -
AO Member
 
Join Date: Dec 2004
Location: Finland
County: Etela-Suomen Laani
Posts: 281
Stilo 1.9 jtd edc15 ecu pins/ connections

Hello.

Trying to workout my electrics . Does someone know all the connections in the ecu ?

I'm making Toyota Mr-s superleggera jtd here
Jarkko.Männistö is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 5 Old 28-07-13 Thread Starter
Status: -
AO Member
 
Join Date: Dec 2004
Location: Finland
County: Etela-Suomen Laani
Posts: 281
nobody ?

most important is the abs unit connection to the ecu, so I can get that working.

but I would love to know all of them .
Jarkko.Männistö is offline  
Status: playing kill by numbers
AO Gold Member
 
Join Date: Feb 2005
Location: Belgium
County: Down in the Park
Posts: 8,786
I'll have a look for you
Cuore_Sportivo_155 is offline  
Status: playing kill by numbers
AO Gold Member
 
Join Date: Feb 2005
Location: Belgium
County: Down in the Park
Posts: 8,786
Cuore_Sportivo_155 is offline  
(Post Link) post #5 of 5 Old 01-08-13 Thread Starter
Status: -
AO Member
 
Join Date: Dec 2004
Location: Finland
County: Etela-Suomen Laani
Posts: 281
even more, than my wife

you are my hero ! Thank you wery much !
Jarkko.Männistö is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Tuning & Upgrades

Tags
connections , ecu , edc15 , jtd , pins or , stilo

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome