Galletto 1260 problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Tuning & Upgrades Discuss performance enhancements for your Alfa Romeo

 
Thread Tools
(Post Link) post #1 of 3 Old 29-10-11 Thread Starter
Status: Trying to fix my 159
AO Member
 
Join Date: Feb 2010
Location: Spain
County: Valencia
Posts: 117

Member car:

Alfa 159 2.4

Galletto 1260 problem

Hy there. I recently adquire one China Galletto and I will like to read my ECU, but before 10 times trying to get ECU DATA , it allways give me this error. If not comunnicate connect pin7 Kline of the EODB to plug K pin 25 Kline Ecu engine. But only once I can read the DATA. Why it lets me read it once and other no? What is wrong? Perhaps by battery is low? It is for an Alfa 159 2.4 200 H
adrianuxx is offline  
Sponsored Links
Advertisement
 
Status: To GTB or not to GTB?
AO Silver Member
 
TribesMan's Avatar
 
Join Date: Nov 2007
Location: Slovenia
County: -
Posts: 2,289
The problem is your laptop and "communication port" settings.

Also Galletto clone is known to be a bit "tricky" when it comes to reliability...

I would recommend using something else.
TribesMan is offline  
(Post Link) post #3 of 3 Old 29-10-11 Thread Starter
Status: Trying to fix my 159
AO Member
 
Join Date: Feb 2010
Location: Spain
County: Valencia
Posts: 117

Member car:

Alfa 159 2.4

Quote:
Originally Posted by TribesMan View Post
The problem is your laptop and "communication port" settings.

Also Galletto clone is known to be a bit "tricky" when it comes to reliability...

I would recommend using something else.
I have it on COM 1 with 9600 Bit Baud Rate. Is that ok I think. I know this is a clone, but I really need to read the original ECU, so...it was the first solucion. What else can I use ?
adrianuxx is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Tuning & Upgrades

Tags
1260 , galletto , problem

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Galletto 1260 and EDC16 C8 CF3 - what is wrong. @sdero Tuning & Upgrades 15 07-01-15 05:35

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome