I have purchased a new toy! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The Technology Section A place to discuss technology & gadgets.

 1Likes
  • 1 Post By Verbout
 
Thread Tools
(Post Link) post #1 of 19 Old 27-02-16 Thread Starter
Status: Thinking about a Scirrocco
AO Platinum Member
 
Starkers's Avatar
 
Join Date: Nov 2008
Location: Brighton.
County: Good old Sussex by the sea
Posts: 12,839

Member car:

The train :(

I have purchased a new toy!

Hi chaps,

I purchased an Arcam rBlink this afternoon and have successfully connected to it using my Nokia 625. I can now listen music / the cricket via my 150 year old Denon amplifier without having to get out of bed and thanks to the rBlink's inbuilt DAC , the music is of better quality than it would be if I used the headphone jack on the phone.

The downside is that I haven't got it to work with my laptop yet. When I turn on bluetooth on the laptop, it can see the rBlink but it doesn't seem to be pairing / allowing the information / music to flow - anyone got any ideas what I should / could be doing?

My laptop is an HP Elitebook 8470p, which is running Windows 8.

Edit, it's running Windows 7 Enterprise

Last edited by Starkers; 28-02-16 at 07:16. Reason: Own ignorance...
Starkers is offline  
Sponsored Links
Advertisement
 
Status: -
AO Platinum Member
 
100th_Idiot's Avatar
 
Join Date: Jun 2009
Location: United Kingdom
County: Wiltshire
Posts: 14,827
Garage

Member car:

Nothing Italian

I expect it is a limitation of the Bluetooth profiles that are pre-installed with windows. They are mostly focussed on HMI rather than streaming.
100th_Idiot is offline  
(Post Link) post #3 of 19 Old 28-02-16 Thread Starter
Status: Thinking about a Scirrocco
AO Platinum Member
 
Starkers's Avatar
 
Join Date: Nov 2008
Location: Brighton.
County: Good old Sussex by the sea
Posts: 12,839

Member car:

The train :(

OK thanks 100th, I will check the drivers when I next fire the rBlink up.

I have also realised that the laptop is running Windows 7 Enterprise, not version 8. It's my phone that's on 8.1. I assume that it will still be the drivers that I need to check though.
Starkers is offline  
Status: -
AO Platinum Member
 
100th_Idiot's Avatar
 
Join Date: Jun 2009
Location: United Kingdom
County: Wiltshire
Posts: 14,827
Garage

Member car:

Nothing Italian

You may be able to find additional profiles online. Not something I have looked at for a while but windows pre-installed Bluetooth profiles were not the most comprehensive
100th_Idiot is offline  
Status: -
AO Platinum Member
 
100th_Idiot's Avatar
 
Join Date: Jun 2009
Location: United Kingdom
County: Wiltshire
Posts: 14,827
Garage

Member car:

Nothing Italian

I suspect you are missing the Bluetooth A2DP profile. This is what enables high quality stereo audio. First search item brought up this. A little more may identify a solution.

https://boombotix.zendesk.com/hc/en-...ndows7-Devices
100th_Idiot is offline  
Status: -
AO Platinum Member
 
100th_Idiot's Avatar
 
Join Date: Jun 2009
Location: United Kingdom
County: Wiltshire
Posts: 14,827
Garage

Member car:

Nothing Italian

100th_Idiot is offline  
(Post Link) post #7 of 19 Old 06-03-16 Thread Starter
Status: Thinking about a Scirrocco
AO Platinum Member
 
Starkers's Avatar
 
Join Date: Nov 2008
Location: Brighton.
County: Good old Sussex by the sea
Posts: 12,839

Member car:

The train :(

Thanks for your attempts to help, Idiot, I have downloaded a driver but that hasn't worked. If I have understood correctly, I would have to uninstall bluetooth and then reinstall it.
Starkers is offline  
Status: -
AO Platinum Member
 
100th_Idiot's Avatar
 
Join Date: Jun 2009
Location: United Kingdom
County: Wiltshire
Posts: 14,827
Garage

Member car:

Nothing Italian

Quite possibly
100th_Idiot is offline  
Status: T-5 Days to Unicorn Paradise
AO Platinum Member
 
TheGrimJeeper's Avatar
 
Join Date: Sep 2009
Location: France
County: Riviera
Posts: 38,319
Could be a Bluetooth hardware compatability issue.


The HP probably has a mini PCIe bluetoothWiFi card
installed. Check which one. i've an Intel one lying around.

Or I'd just be tempted to buy a replacement bluetooth USB
dongle. They're pretty small and compact these days...
TheGrimJeeper is offline  
(Post Link) post #10 of 19 Old 07-03-16 Thread Starter
Status: Thinking about a Scirrocco
AO Platinum Member
 
Starkers's Avatar
 
Join Date: Nov 2008
Location: Brighton.
County: Good old Sussex by the sea
Posts: 12,839

Member car:

The train :(

I have a Broadcom 20702 Bluetooth 4.0 Adapter - is that what you're asking?

I might have to investigate buying a dongley thing, although my laptop is due for replacement in June (expect another random / confused thread around then...).

The irony here is that I work for a software company.
Starkers is offline  
Status: -
AO Silver Member
 
Join Date: Feb 2015
Location: United Kingdom
County: Lancashire
Posts: 1,768
Quote:
Originally Posted by Starkers View Post
I have a Broadcom 20702 Bluetooth 4.0 Adapter - is that what you're asking?

I might have to investigate buying a dongley thing, although my laptop is due for replacement in June (expect another random / confused thread around then...).

The irony here is that I work for a software company.
Jobs are meaningless. I work for a housing association but can barely assemble flat pack!
Nickhoughton567 is offline  
(Post Link) post #12 of 19 Old 06-12-16 Thread Starter
Status: Thinking about a Scirrocco
AO Platinum Member
 
Starkers's Avatar
 
Join Date: Nov 2008
Location: Brighton.
County: Good old Sussex by the sea
Posts: 12,839

Member car:

The train :(

Quote:
Originally Posted by 100th_Idiot View Post
I expect it is a limitation of the Bluetooth profiles that are pre-installed with windows. They are mostly focussed on HMI rather than streaming.
An update of sorts, work "retired" my laptop and I was supplied with two CDs, one to reimage it (which I surprised myself by not c*cking it up) and the second of the two contained a load of drivers, which I installed.

Summary, success! I can finally stream music via my rBlink
Starkers is offline  
Status: -
AO Platinum Member
 
100th_Idiot's Avatar
 
Join Date: Jun 2009
Location: United Kingdom
County: Wiltshire
Posts: 14,827
Garage

Member car:

Nothing Italian

Result
100th_Idiot is offline  
Status: Meh....
AO Platinum Member
 
Verbout's Avatar
 
Join Date: Feb 2014
Location: United Kingdom
County: West Yorkshire
Posts: 12,328
Garage

Member car:

Lexus

Nine months, result
Verbout is offline  
Status: Bye Daffy Cat
AO Platinum Member
 
Keithy's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
County: Shropshire
Posts: 37,416
'tis but a faffing warm-up for a man of Starkers capability.
Keithy is online now  
(Post Link) post #16 of 19 Old 07-12-16 Thread Starter
Status: Thinking about a Scirrocco
AO Platinum Member
 
Starkers's Avatar
 
Join Date: Nov 2008
Location: Brighton.
County: Good old Sussex by the sea
Posts: 12,839

Member car:

The train :(

Quote:
Originally Posted by Verbout View Post
Nine months, result
To be fair, I was only given the CDs in the last month.
Starkers is offline  
Status: T-5 Days to Unicorn Paradise
AO Platinum Member
 
TheGrimJeeper's Avatar
 
Join Date: Sep 2009
Location: France
County: Riviera
Posts: 38,319
My Sennheiser MM450Xs don't pair correctly with my work HP Elitebook running W7.
TheGrimJeeper is offline  
Status: Meh....
AO Platinum Member
 
Verbout's Avatar
 
Join Date: Feb 2014
Location: United Kingdom
County: West Yorkshire
Posts: 12,328
Garage

Member car:

Lexus

Quote:
Originally Posted by Starkers View Post
To be fair, I was only given the CDs in the last month.
I retract my comments, good skills
Verbout is offline  
Status: Meh....
AO Platinum Member
 
Verbout's Avatar
 
Join Date: Feb 2014
Location: United Kingdom
County: West Yorkshire
Posts: 12,328
Garage

Member car:

Lexus

Quote:
Originally Posted by Tata4Now View Post
My Sennheiser MM450Xs don't pair correctly with my work HP Elitebook running W7.
You mean colour wise, i.e. not coordinated?
Nickhoughton567 likes this.
Verbout is offline  
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > The Technology Section

Tags
audio , wireless

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome