OS X El Capitan - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The Technology Section A place to discuss technology & gadgets.

 
Thread Tools
CobolMan
Status: - Update
Guest
 
Posts: n/a
OS X El Capitan

Downloaded and installed this last night. Tried booting it this evening and the bar gets about halfway along and it then justs stops - I got bored after 30 minutes of waiting. It won't even boot into recovery mode or from the Yosemite installation USB so I suspect it's something fairly fundamental that's failed - I guess I can't complain after 6 years and a heck of a lot of use over those years. I'm just so glad I took a backup before doing the install, I've got thousands of photos that I would hate to lose.
 
Sponsored Links
Advertisement
 
Status: Meh....
AO Platinum Member
 
Verbout's Avatar
 
Join Date: Feb 2014
Location: United Kingdom
County: West Yorkshire
Posts: 12,346
Garage

Member car:

Lexus

I don't think I'll bother this time, downloaded Yosemite last year! and my HP printer was never the same, it now doesn't scan

iOS 9 seems to be working OK on my gadgets
Verbout is offline  
Status: Getting the full Alfa-experience
AO Member
 
John Sahl's Avatar
 
Join Date: Nov 2014
Location: Denmark
County: -
Posts: 415
No problems running the captain on my Macbook Pro, fortunately :-)
John Sahl is offline  
Status: -
AO Gold Member
 
chrishendrix's Avatar
 
Join Date: Mar 2010
Location: United Kingdom
County: Greater London
Posts: 10,909
Quote:
Originally Posted by john sahl View Post
no problems running the captain on my macbook pro, fortunately :-)
+1
chrishendrix is offline  
Status: -
AO Gold Member
 
chrishendrix's Avatar
 
Join Date: Mar 2010
Location: United Kingdom
County: Greater London
Posts: 10,909
The 3-finger swipes to reveal windows in one app or in all apps open is working better than in Yosemite - all I've noticed so far.
chrishendrix is offline  
CobolMan
Status: - Update
Guest
 
Posts: n/a
Thing wouldn't even boot up properly in Safe mode. After over 4 hours of trying various boot methods I've finally got into Recovery and it's currently restoring from my last, pre-El Capitan, back-up. Should all be done in 4 hours...... I've got everything crossed.
 
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > The Technology Section

Tags
capitan

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome