Microsoft edge has disappeared! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The Technology Section A place to discuss technology & gadgets.

 5Likes
  • 1 Post By bazza
  • 1 Post By 100th_Idiot
  • 1 Post By TheGrimJeeper
  • 1 Post By AmicusPro
  • 1 Post By Paddy OPlastic
 
Thread Tools
(Post Link) post #1 of 7 Old 23-09-15 Thread Starter
Status: sailing to retirement.
AO Silver Member
 
Headgasket14's Avatar
 
Join Date: Aug 2014
Location: United Kingdom
County: Suffolk
Posts: 1,939
Microsoft edge has disappeared!

Can someone send a search party out for it please? Switched on my PC this morning, made my breakfast, sat down and my PC was working away doing something. Now I know. The Edge logo has disappeared from my tool bar. Only two days ago, I got rid of Firefox and added Chrome. Has Google beaten it up? Any ideas as to where to retrieve edge from will be greatly appreciated.
On top of that, I cannot get the start page or close my PC down. I did a search and this is a big problem on windows 10. It will be swapped tonight for Widows 8 or back to 7.

Last edited by Headgasket14; 23-09-15 at 06:05.
Headgasket14 is offline  
Sponsored Links
Advertisement
 
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 44,517

Member car:

AMG C63 estate

It is possible that your computer has updated to a new version of Edge, and has not placed a link to that new version on the toolbar. iTunes does this all the time.

I'd have a look in your start menu in case it's in there somewhere.
Headgasket14 likes this.
bazza is offline  
Status: -
AO Platinum Member
 
100th_Idiot's Avatar
 
Join Date: Jun 2009
Location: United Kingdom
County: Wiltshire
Posts: 14,827
Garage

Member car:

Nothing Italian

It was pants anyway. You are better off without it.
Headgasket14 likes this.
100th_Idiot is offline  
Status: T-5 Days to Unicorn Paradise
AO Platinum Member
 
TheGrimJeeper's Avatar
 
Join Date: Sep 2009
Location: France
County: Riviera
Posts: 38,319
So a bit like the Ford Edge in that respect?


I thought it had gotten good right-ups.

or was that just because it can't be worse than IE?
Headgasket14 likes this.
TheGrimJeeper is offline  
Status: New job, location new car :-)
AO Silver Member
 
AmicusPro's Avatar
 
Join Date: Nov 2009
Location: United Kingdom
County: Nottinghamshire
Posts: 3,490

Member car:

159 SW TBi

I realise this may be stating the obvious, but have you typed "Edge" into the search box? If it appears, right click and add shortcut to taskbar (or whatever it's called on 10 as I'm on my 8.1 machine at the moment). I did log in to someone's machine that had this issue with the start page not coming up but I forget what I did to fix it. I seem to recall it was simpler than expected.
Headgasket14 likes this.
AmicusPro is offline  
Status: Gormless [email protected]*
AO Gold Member
 
Paddy OPlastic's Avatar
 
Join Date: Feb 2014
Location: Ireland
County: Cork
Posts: 8,462

Member car:

Alfa GT JTD 2004

Quote:
Originally Posted by AmicusPro View Post
I realise this may be stating the obvious, but have you typed "Edge" into the search box? If it appears, right click and add shortcut to taskbar (or whatever it's called on 10 as I'm on my 8.1 machine at the moment). I did log in to someone's machine that had this issue with the start page not coming up but I forget what I did to fix it. I seem to recall it was simpler than expected.
Pin to taskbar.
Headgasket14 likes this.
Paddy OPlastic is online now  
Status: New job, location new car :-)
AO Silver Member
 
AmicusPro's Avatar
 
Join Date: Nov 2009
Location: United Kingdom
County: Nottinghamshire
Posts: 3,490

Member car:

159 SW TBi

That's the one lol Am on antibiotics at the moment so I blame the drugs
AmicusPro is offline  
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > The Technology Section

Tags
disappeared , edge , microsoft

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome