Asus Tech Support - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The Technology Section A place to discuss technology & gadgets.

 
Thread Tools
(Post Link) post #1 of 6 Old 17-03-15 Thread Starter
Status: T-5 Days to Unicorn Paradise
AO Platinum Member
 
TheGrimJeeper's Avatar
 
Join Date: Sep 2009
Location: France
County: Riviera
Posts: 38,319
Wave Asus Tech Support

My phone has developed a nasty bug.

It randomly goes from >50% battery charge to zero
and then switches off.

Has happened a couple of times.

Logged a case with Asus last week.

After the initial "factory restore" toing and froing
(3 emails) they told me to send it back.

Logged a return on their website, printed the free
post return label and shipped it yesterday afternoon.

Already got an SMS saying it's been received and being worked on.


So far, so good on the support stakes,




To Be Continued ....
TheGrimJeeper is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 6 Old 19-03-15 Thread Starter
Status: T-5 Days to Unicorn Paradise
AO Platinum Member
 
TheGrimJeeper's Avatar
 
Join Date: Sep 2009
Location: France
County: Riviera
Posts: 38,319
Phone on test.

No fail.

well, it's a random fault so it's not going to fail while being tested, is it.

Sounds like they will leave it on test cycling YouTube vids for 24 hours...


Ho Hum...
TheGrimJeeper is offline  
VO2Max
Status: - Update
Guest
 
Posts: n/a
Cycling Youtube vids...wanna see any with me in?
 
(Post Link) post #4 of 6 Old 19-03-15 Thread Starter
Status: T-5 Days to Unicorn Paradise
AO Platinum Member
 
TheGrimJeeper's Avatar
 
Join Date: Sep 2009
Location: France
County: Riviera
Posts: 38,319
No.








TheGrimJeeper is offline  
Status: Not my PM
AO Platinum Member
 
AlfaDrivingFan's Avatar
 
Join Date: Aug 2009
Location: European Union
Posts: 44,636
Quote:
Originally Posted by VO2Max View Post
Cycling Youtube vids...wanna see any with me in?
I don't have any spare mind bleach
AlfaDrivingFan is offline  
(Post Link) post #6 of 6 Old 24-03-15 Thread Starter
Status: T-5 Days to Unicorn Paradise
AO Platinum Member
 
TheGrimJeeper's Avatar
 
Join Date: Sep 2009
Location: France
County: Riviera
Posts: 38,319
It's Heeeeere!


There and back in 6 days.

Replaced main board and battery.

Thanks Asus!

TheGrimJeeper is offline  
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > The Technology Section

Tags
asus , support , tech

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome