"Media player". - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The Technology Section A place to discuss technology & gadgets.

 
Thread Tools
(Post Link) post #1 of 5 Old 18-02-15 Thread Starter
Status: -
AO Silver Member
 
Join Date: Sep 2007
Posts: 3,301
"Media player".

Hi, One and All.

Can you please cast some light
on my Media plight (W7)?
for it will freeze my pc
faster than I can sneeze
I am told that fixing it is a breeze
Alas , not for this "old Luddite."

Thanks in anticipation.

John tL.
ludite is offline  
Sponsored Links
Advertisement
 
Status: One foot in, one foot out!
AO Platinum Member
 
zulu ferret's Avatar
 
Join Date: Oct 2006
Location: wgc
County: herts
Posts: 42,278
Just checked my media player for windows7, and as soon as I did, it downloaded some updates.

So it appears to be working ok. Have you tried just typing in 'Update Windows Media Player in the seaarch box Jthe L?

Other than that not helping I'm sure someone here on AO will know how to sort it mate sooner or later John.:
zulu ferret is offline  
(Post Link) post #3 of 5 Old 18-02-15 Thread Starter
Status: -
AO Silver Member
 
Join Date: Sep 2007
Posts: 3,301
Quote:
Originally Posted by zulu ferret View Post
Just checked my media player for windows7, and as soon as I did, it downloaded some updates.

So it appears to be working ok. Have you tried just typing in 'Update Windows Media Player in the seaarch box Jthe L?

Other than that not helping I'm sure someone here on AO will know how to sort it mate sooner or later John.:
Hi,Zeb.

Think that is when my problem started.

Jtl.
ludite is offline  
Status: Back in the Giulia
AO Silver Member
 
stuart1714's Avatar
 
Join Date: Jun 2007
Location: United Kingdom
County: Greater Manchester
Posts: 1,813

Member car:

Giulia 2.0

I've seen something similar on Windows 7 in the past. I disabled the Windows Media Player Networking service. If you need instructions, have a look at the following link.

Disable Windows Media Network Sharing
stuart1714 is offline  
(Post Link) post #5 of 5 Old 25-02-15 Thread Starter
Status: -
AO Silver Member
 
Join Date: Sep 2007
Posts: 3,301
Quote:
Originally Posted by stuart1714 View Post
I've seen something similar on Windows 7 in the past. I disabled the Windows Media Player Networking service. If you need instructions, have a look at the following link.

Disable Windows Media Network Sharing
Hi, Stuart,

Man thanks,
Will check it out.

John tL.
ludite is offline  
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > The Technology Section

Tags
media player

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome