Microsoft Cloud - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The Technology Section A place to discuss technology & gadgets.

 
Thread Tools
(Post Link) post #1 of 9 Old 10-02-15 Thread Starter
Status: I used to be Red now I'm Blue
Club Member
Membro Medio
 
PapaSmurf's Avatar
 
Club Member Number: 1451
Join Date: Feb 2011
Location: Perth & Kinross, UK
County: Perth and Kinross
Posts: 4,510
Garage

Member car:

Stelvio Milano

Microsoft Cloud

I've saved a number of files to the Microsoft Cloud so that I can access them from all my windows devices. I can see the files from my phone, tablet & desktop but not on my Laptop.

I've tried re-installing One Drive & looked through all the settings but still can't see the files.

Any ideas?
PapaSmurf is offline  
Sponsored Links
Advertisement
 
Status: Meh....
AO Platinum Member
 
Verbout's Avatar
 
Join Date: Feb 2014
Location: United Kingdom
County: West Yorkshire
Posts: 12,328
Garage

Member car:

Lexus

Had similar issues some time ago with Microsoft Skydrive, aka Onedrive.

The stupid thing had put all my files in the trashcan/recycle bin.
Verbout is offline  
Status: -
AO Member
 
Matty156's Avatar
 
Join Date: Apr 2010
Location: United Kingdom
County: North Yorkshire
Posts: 178
Garage
Are you logging onto your laptop with your live account details?

Also what OS are you using on the laptop?
Matty156 is offline  
(Post Link) post #4 of 9 Old 10-02-15 Thread Starter
Status: I used to be Red now I'm Blue
Club Member
Membro Medio
 
PapaSmurf's Avatar
 
Club Member Number: 1451
Join Date: Feb 2011
Location: Perth & Kinross, UK
County: Perth and Kinross
Posts: 4,510
Garage

Member car:

Stelvio Milano

Quote:
Originally Posted by Matty156 View Post
Are you logging onto your laptop with your live account details?

Also what OS are you using on the laptop?
Logging on to all devices with the same account. Everything is running 8.1.


I can see some of the older files on my laptop just not newer ones.
PapaSmurf is offline  
Status: Gormless [email protected]*
AO Gold Member
 
Paddy OPlastic's Avatar
 
Join Date: Feb 2014
Location: Ireland
County: Cork
Posts: 8,445

Member car:

Alfa GT JTD 2004

Are you sure that the account you're using on the laptop hasn't become disconnected from your Microsoft Account? What that would mean is that you're logging on locally to the laptop so you'll only see the files which were synchronised in the past. You can check by searching "account" from the charm bar and selecting "Your account settings". If you see "Connect to a Microsoft account" then it's no longer connected.
Paddy OPlastic is online now  
(Post Link) post #6 of 9 Old 10-02-15 Thread Starter
Status: I used to be Red now I'm Blue
Club Member
Membro Medio
 
PapaSmurf's Avatar
 
Club Member Number: 1451
Join Date: Feb 2011
Location: Perth & Kinross, UK
County: Perth and Kinross
Posts: 4,510
Garage

Member car:

Stelvio Milano

I've checked that & I'm definitely connected OK.
PapaSmurf is offline  
Status: Gormless [email protected]*
AO Gold Member
 
Paddy OPlastic's Avatar
 
Join Date: Feb 2014
Location: Ireland
County: Cork
Posts: 8,445

Member car:

Alfa GT JTD 2004

If you put a new file into OneDrive from your laptop, do you see it on your other devices?
Paddy OPlastic is online now  
(Post Link) post #8 of 9 Old 10-02-15 Thread Starter
Status: I used to be Red now I'm Blue
Club Member
Membro Medio
 
PapaSmurf's Avatar
 
Club Member Number: 1451
Join Date: Feb 2011
Location: Perth & Kinross, UK
County: Perth and Kinross
Posts: 4,510
Garage

Member car:

Stelvio Milano

Quote:
Originally Posted by Paddy OPlastic View Post
Are you sure that the account you're using on the laptop hasn't become disconnected from your Microsoft Account? What that would mean is that you're logging on locally to the laptop so you'll only see the files which were synchronised in the past. You can check by searching "account" from the charm bar and selecting "Your account settings". If you see "Connect to a Microsoft account" then it's no longer connected.
Quote:
Originally Posted by 8CRED View Post
I've checked that & I'm definitely connected OK.
Actually despite saying I was connected it seems I wasn't connected properly.

I signed out of the Microsoft account to a local account & then back in & I can see all the files I want to. Including the files I just copied from the laptop & couldn't see on the other devices.

Tablet & Laptop now seeing the same files.

Thanks.
PapaSmurf is offline  
Status: Gormless [email protected]*
AO Gold Member
 
Paddy OPlastic's Avatar
 
Join Date: Feb 2014
Location: Ireland
County: Cork
Posts: 8,445

Member car:

Alfa GT JTD 2004

Paddy OPlastic is online now  
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > The Technology Section

Tags
cloud , microsoft

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome