Google chrome https issue - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The Technology Section A place to discuss technology & gadgets.

 
Thread Tools
(Post Link) post #1 of 7 Old 05-09-14 Thread Starter
Status: strongstablestrongst able
AO Platinum Member
 
keithyboy's Avatar
 
Join Date: May 2013
Location: Cambodia
County: Phnom Penh
Posts: 14,112

Member car:

CRV/Jaaag

Google chrome https issue

My wife periodically has to access a secure website and, for some peculiar reason that I donít fully understand, the content only works on google chrome. So far this has not really been a problem as, although I donít like chrome at all, I donít have to use it.

Yesterday when she tried to access said site the https bit of the address came up in red and crossed out and the screen displays the message ďYour connection is not privateĒ. Clicking on the crossed out https gives the issue as the issuer of the certificate not being trusted. However, it works on other computers on chrome perfectly with the same issuer. There is no override that I can find to make it go to the website anyway.

I did some digging last night but didnít really get anywhere. None of the solutions on tíinternet worked.

Any ideas?

Auto Express - six issues for a quid. Offer must end soon (and then immediately start up again).

Free poor quality torch/T-cut/I luv my VW Polo sew-on badge
keithyboy is offline  
Sponsored Links
Advertisement
 
Status: Dreaming
AO Silver Member
 
Join Date: Apr 2007
Location: Orpington, Kent
Posts: 2,036

Member car:

Giulietta 150MA

First suspect would be the website. Might be worth contacting them, telling them of the problem and what browser you're using. It seems unlikely in this day and age that they haven't tested it on a wide range of browsers, but you never know.
Sterzo is offline  
Status: slip it into D
AO Silver Member
 
biggreenzebra's Avatar
 
Join Date: Jun 2009
Location: United Kingdom
County: Cheshire
Posts: 4,094
If it works on other computers check the date on the offending one. If the date is in the future the certificate may be expired.
biggreenzebra is offline  
(Post Link) post #4 of 7 Old 06-09-14 Thread Starter
Status: strongstablestrongst able
AO Platinum Member
 
keithyboy's Avatar
 
Join Date: May 2013
Location: Cambodia
County: Phnom Penh
Posts: 14,112

Member car:

CRV/Jaaag

I've checked the date on the computer and it's correct.
keithyboy is offline  
Status: I'm not really here
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,928
Garage
Has their certificate expired?
steveisfrowning is offline  
Status: Back in the Giulia
AO Silver Member
 
stuart1714's Avatar
 
Join Date: Jun 2007
Location: United Kingdom
County: Greater Manchester
Posts: 1,813

Member car:

Giulia 2.0

Have a look on Microsoft's website for "update for root certificates" for your operating system and give that a try.

If the web site has a valid certificate (its working on other PCs so I assume it is) but your PC isn't recognising it as valid, it often means that either the certificate issuer's root certificate isn't on your PC or the CRL (certificate revocation list) isn't available. It's more likely the first instance.

The update for root certificates from MS should update the root certificates on your PC for most certicates used by third parties on their websites.
stuart1714 is offline  
(Post Link) post #7 of 7 Old 06-09-14 Thread Starter
Status: strongstablestrongst able
AO Platinum Member
 
keithyboy's Avatar
 
Join Date: May 2013
Location: Cambodia
County: Phnom Penh
Posts: 14,112

Member car:

CRV/Jaaag

Quote:
Originally Posted by stuart1714 View Post
Some really clever and useful technical stuff
Sorted. Cheers Stuart.

I think this PC's days are numbered due to ancientness and still running XP but it lives to fight another day.
keithyboy is offline  
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > The Technology Section

Tags
chrome , google , https , issue

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome