Why would the old 80's technology - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The Technology Section A place to discuss technology & gadgets.

 
Thread Tools
(Post Link) post #1 of 7 Old 28-12-13 Thread Starter
Status: -
AO Platinum Member
 
Quinn's Avatar
 
Join Date: Jun 2003
County: -
Posts: 20,969

Member car:

A car

Why would the old 80's technology

on a beamer 1985 635 suddenly decide to lock itself and make funny noises
as if it was changing it's mind, and than unlock itself and then lock itself again
without me doing anything to it? ...any ideas
Quinn is offline  
Sponsored Links
Advertisement
 
Status: -
AO Gold Member
 
Join Date: Jul 2004
Location: United Kingdom
County: Derbyshire
Posts: 6,534
Low battery voltage?
Dave Brand is offline  
Durty dog
Status: - Update
Guest
 
Posts: n/a
Fords use to suffer from this, its water seepage getting into the electrics of the locks.
 
Status: Broken again...
AO Platinum Member
 
GhostyDog's Avatar
 
Join Date: Sep 2005
Location: Right Side O The Pennines
County: West Yorkshire
Posts: 25,672
A door wasnt closed properly?
GhostyDog is offline  
(Post Link) post #5 of 7 Old 28-12-13 Thread Starter
Status: -
AO Platinum Member
 
Quinn's Avatar
 
Join Date: Jun 2003
County: -
Posts: 20,969

Member car:

A car

.

that could be possible, because my driver's side door is moody on closing


but it keeps on going up and down as I'm driving or even parked
whirring and clicking and then it stops and all is well
Quinn is offline  
Status: -
AO Gold Member
 
Join Date: Jul 2004
Location: United Kingdom
County: Derbyshire
Posts: 6,534
Could be a sluggish actuator or stiff lock mechanism. If the actuator doesn't make its full travel on locking it won't make the "door locked" limit switch. Mind you, if that's the case it should just lock & then unlock, not repeatedly cycle.

Are you using a remote control to lock it? If so, try locking with the key & see if that makes a difference.
Dave Brand is offline  
Status: I am also Keith......
AO Member
 
kam325i's Avatar
 
Join Date: Sep 2012
Location: United Kingdom
County: Shropshire
Posts: 565
more likely to be the Central locking control unit, same symptons with the E30 when moisture gets inside the unit...
kam325i is offline  
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > The Technology Section

Tags
technology

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome