Missing AO sections on iPad - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The Technology Section A place to discuss technology & gadgets.

 
Thread Tools
(Post Link) post #1 of 7 Old 15-09-13 Thread Starter
Status: Have another Alfa
AO Gold Member
 
wayne-dear's Avatar
 
Join Date: Apr 2008
Location: Liverpool
County: Merseyside
Posts: 10,562
Missing AO sections on iPad

When I log in using the iPad 2, the WOT/Rant/Technology, all 8 bits of it are not there, is it me, the iPad or just one of those things...
wayne-dear is offline  
Sponsored Links
Advertisement
 
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Japan
County: Tokyo
Posts: 114,689
Odd. Can you please post a picture of what your screen looks like?
BigFoot is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,624
Garage
You've haven't minimised Community Discussions have you ? There's a little box in the right side with a "-" on it, or a "+" if it's minimised.
David P is offline  
(Post Link) post #4 of 7 Old 15-09-13 Thread Starter
Status: Have another Alfa
AO Gold Member
 
wayne-dear's Avatar
 
Join Date: Apr 2008
Location: Liverpool
County: Merseyside
Posts: 10,562
Quote:
Originally Posted by David P View Post
You've haven't minimised Community Discussions have you ? There's a little box in the right side with a "-" on it, or a "+" if it's minimised.

No what do you think I am, stupid or something....





















...


Thanks..
wayne-dear is offline  
Status: Molto felice
AO Rosso Alfa Member
 
Gibbo's Avatar
 
Join Date: Oct 2004
Location: United Kingdom
County: Bristol
Posts: 54,872
Oh Wayne






Gibbo is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,624
Garage
I didn't say a word :HALO:




Glad you got it sorted
David P is offline  
Status: ...zzzZZZzzz...
AO Member
 
Tony_S's Avatar
 
Join Date: Sep 2011
Location: United Kingdom
County: Staffordshire
Posts: 534
Garage

Member car:

159 JTDm Lusso

Quote:
Originally Posted by wayne-dear
No what do you think I am, stupid or something...
You have an ipad and need to ask?
Tony_S is offline  
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > The Technology Section

Tags
ipad , missing , sections

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome