Very slow boot up. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The Technology Section A place to discuss technology & gadgets.

 
Thread Tools
crazycarb
Status: - Update
Guest
 
Posts: n/a
Very slow boot up.

My PC is extremely slow in booting up when switched on in the morning from the night before.
When it is booted up, it is fine, but what could be the reason for such slowness (ie 15/20 mins) to get ready to use please? It's been doing it about a week now.
 
Sponsored Links
Advertisement
 
Status: One foot in, one foot out!
AO Platinum Member
 
zulu ferret's Avatar
 
Join Date: Oct 2006
Location: wgc
County: herts
Posts: 42,278
MI 5 checking you out?

Seriously, one of these fine computer buffs on AO will soon sort you out. They have always sorted mine out in the past.
zulu ferret is offline  
spx
Status: -
AO Member
 
spx's Avatar
 
Join Date: Aug 2011
Location: United Kingdom
County: North Lanarkshire
Posts: 418
Few quick questions.

What operating system do you have? Xp, vista, 7?

How old is it?

How much RAM do you have?

What anti-virus do you use?

Installed anything recently?
spx is offline  
crazycarb
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by spx View Post
Few quick questions.

What operating system do you have? Xp, vista, 7?

How old is it?

How much RAM do you have?

What anti-virus do you use?

Installed anything recently?
Hi, Thanks for the response.
System is XP
It is about 6/7 years old
I'm not sure what you mean about RAM, but on a defrag it said I had 86% spare?
I use AVG free
I haven't installed anything willingly lately.

I thought, maybe a link or something that had been clicked, but I only click links that are from trusted people.
It does boot up, but takes one hell of a long time to do it now.
 
Status: DEFCON5
AO Gold Member
 
1of1's Avatar
 
Join Date: Oct 2010
Location: Sao Tome and Principe
County: Principe
Posts: 11,604
Mebee try a HDD scan to fix bad sectors etc?
1of1 is offline  
crazycarb
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by 1of1 View Post
Mebee try a HDD scan to fix bad sectors etc?
I've done a scan using the AVG, thats all. I'm not sure what an HDD scan is?
 
Status: DEFCON5
AO Gold Member
 
1of1's Avatar
 
Join Date: Oct 2010
Location: Sao Tome and Principe
County: Principe
Posts: 11,604
Go to 'My Computer', then right-click the hard disk drive you want to check (assumed 'C' in your case)

Click 'properties' , then click 'tools'

In error-checking, click 'check now'
1of1 is offline  
Status: Too many things on the to do list.
AO Silver Member
 
SLM3CFC's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: Greater London
Posts: 2,517
A few ideas you could try
Reboot or clear up the junk if any at all
Defrag drive
Reduce start up programs/systems
Increase RAM
SLM3CFC is offline  
crazycarb
Status: - Update
Guest
 
Posts: n/a
Many thanks guys, I'll give em all a go tonight. cheers.
 
Status: -
AO Member
 
v-kash's Avatar
 
Join Date: May 2009
Location: United Kingdom
County: Leicestershire
Posts: 587
Garage
You can also try downloading a program called SuperAntiSpyware, run that and remove all the spyware/adware from your pc.
v-kash is offline  
spx
Status: -
AO Member
 
spx's Avatar
 
Join Date: Aug 2011
Location: United Kingdom
County: North Lanarkshire
Posts: 418
Hi, sorry, not had a chance to check back. Another one to try is ccleaner.

http://www.piriform.com/ccleaner/download

Cleans out all the c*%p. one scan deletes all your temp files and gunk then the registry file scan cleans out all the old/unused registry entries.

Also 1of1's suggestion for the hard drive scan.

Let us know how you get on with it, there are other things we can look at if this doesn't sort it.

Will try and check it sooner
spx is offline  
crazycarb
Status: - Update
Guest
 
Posts: n/a
BINGO !! did the hard drive scan and "fixed errors". Left it overnight as it needed to be restarted, and I thought the morning boot up would be the ideal time and it booted up straight away with none of the long wait as before.....Many thanks to all who contributed, and I've also kept a note of that link you sent me SPX as a reference for future. Cheers all, very grateful.
 
Status: One foot in, one foot out!
AO Platinum Member
 
zulu ferret's Avatar
 
Join Date: Oct 2006
Location: wgc
County: herts
Posts: 42,278
Good ole' CC gets us out the schite again?
zulu ferret is offline  
Status: DEFCON5
AO Gold Member
 
1of1's Avatar
 
Join Date: Oct 2010
Location: Sao Tome and Principe
County: Principe
Posts: 11,604
Happy days
1of1 is offline  
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > The Technology Section

Tags
boot , slow

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome