Laptop screen has stretched to the right - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The Technology Section A place to discuss technology & gadgets.

 
Thread Tools
(Post Link) post #1 of 12 Old 12-09-12 Thread Starter
Status: Have another Alfa
AO Gold Member
 
wayne-dear's Avatar
 
Join Date: Apr 2008
Location: Liverpool
County: Merseyside
Posts: 10,562
Laptop screen has stretched to the right

Now I am pretty computer thick, my screen though has gone off centre, so my scroll up and down has disappeared from view, , I have tried grabbing the right edge and bringing it in, does not help, what is normally in the middle is now all offset right, the left hand edge is where it always is
wayne-dear is offline  
Sponsored Links
Advertisement
 
Status: think I've found the issue...
AO Member
 
andye159's Avatar
 
Join Date: Aug 2012
Location: United Kingdom
County: Leicestershire
Posts: 107

Member car:

Focus 1.6 Diesel

It's a terrible thing to say - coming from an IT support professional - but best bet is first to try a reboot of your machine.

Second of all, if this doesn't work - reinstall the video drivers. If you need help identifying what these are then post back your laptop make and model and operating system and we'll try and find them for you!

Andy
andye159 is offline  
Status: -
AO Gold Member
 
Join Date: Feb 2009
Location: United Kingdom
Posts: 7,546
Garage
Do you use a second display?
Oggy_GTA is offline  
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,172

Member car:

Not a GT

Sounds like either your graphics card/chip has thrown a wobbly or your screen is kaput. Whether the graphics card has suffered a software or hardware wobbly is hard to tell. My bets are on the monitor being faulty.
Can you plug a different monitor into the same port - presuming you use a desktop PC rather than laptop? If laptop, turn it off and plug in a monitor to the VGA port and reboot, see if the monitor works OK.
bobda is offline  
CobolMan
Status: - Update
Guest
 
Posts: n/a
Have you checked the screen resolution?
A screenshot would be useful.
 
Status: -
AO Platinum Member
 
100th_Idiot's Avatar
 
Join Date: Jun 2009
Location: United Kingdom
County: Wiltshire
Posts: 14,827
Garage

Member car:

Nothing Italian

Almost certainly a screen resolution issue. Assuming you are using Win 7 right click on the desktop and select "screen resolution". Drop it down to a resolution that matches your monitor.
100th_Idiot is offline  
(Post Link) post #7 of 12 Old 13-09-12 Thread Starter
Status: Have another Alfa
AO Gold Member
 
wayne-dear's Avatar
 
Join Date: Apr 2008
Location: Liverpool
County: Merseyside
Posts: 10,562
Fired it up this morning and it appears to have sorted itself out, it is a bit like my first GTV..
wayne-dear is offline  
Status: pa taket
AO Platinum Member
 
milowokie's Avatar
 
Join Date: Jan 2004
Location: United Kingdom
County: Cheshire
Posts: 22,756

Member car:

Jaguar XJR V8

Quote:
Originally Posted by andye159 View Post
It's a terrible thing to say - coming from an IT support professional - but best bet is first to try a reboot of your machine.

Second of all, if this doesn't work - reinstall the video drivers. If you need help identifying what these are then post back your laptop make and model and operating system and we'll try and find them for you!

Andy
Quote:
Originally Posted by wayne-dear View Post
Fired it up this morning and it appears to have sorted itself out, it is a bit like my first GTV..
milowokie is offline  
Status: Petrol head
AO Platinum Member
 
cue2's Avatar
 
Join Date: Jan 2009
Location: United Kingdom
County: Kent
Posts: 31,810
Have you tried switching it off and then on again ?
cue2 is offline  
Status: think I've found the issue...
AO Member
 
andye159's Avatar
 
Join Date: Aug 2012
Location: United Kingdom
County: Leicestershire
Posts: 107

Member car:

Focus 1.6 Diesel

Works every time!*




* I wish
andye159 is offline  
(Post Link) post #11 of 12 Old 13-09-12 Thread Starter
Status: Have another Alfa
AO Gold Member
 
wayne-dear's Avatar
 
Join Date: Apr 2008
Location: Liverpool
County: Merseyside
Posts: 10,562
Quote:
Originally Posted by cue2 View Post
Have you tried switching it off and then on again ?

The first day it happened i switched off and restarted 5 or 6 times with no joy, started it this morning and perfectly normal..
wayne-dear is offline  
Status: -
AO Gold Member
 
Join Date: Feb 2009
Location: United Kingdom
Posts: 7,546
Garage
Quote:
Originally Posted by cue2 View Post
Have you tried switching it off and then on again ?


Recently watched every episode on Netflix
Oggy_GTA is offline  
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > The Technology Section

Tags
laptop , screen , stretched

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome