My HP WiFi printer keeps ... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The Technology Section A place to discuss technology & gadgets.

 
Thread Tools
(Post Link) post #1 of 14 Old 29-08-12 Thread Starter
Status: Molto felice
AO Rosso Alfa Member
 
Gibbo's Avatar
 
Join Date: Oct 2004
Location: United Kingdom
County: Bristol
Posts: 54,872
My HP WiFi printer keeps ...

... showing as disconnected even though it is switched on
and the WiFi light is lit?

Any ideas



Gibbo is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 14 Old 29-08-12 Thread Starter
Status: Molto felice
AO Rosso Alfa Member
 
Gibbo's Avatar
 
Join Date: Oct 2004
Location: United Kingdom
County: Bristol
Posts: 54,872
Problem solved by resetting the router.



Gibbo is offline  
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 44,637

Member car:

AMG C63 estate

It's amazing how often 'turn it off and on again' actually works in real life.

Good engineering skills Gibbo!
bazza is offline  
(Post Link) post #4 of 14 Old 29-08-12 Thread Starter
Status: Molto felice
AO Rosso Alfa Member
 
Gibbo's Avatar
 
Join Date: Oct 2004
Location: United Kingdom
County: Bristol
Posts: 54,872
Cheers m'dear



Gibbo is offline  
Status: Breraless :(
AO Platinum Member
 
Squadrone Rosso's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 30,126
Just bought a new HP6510 on the way home from work so was dreading opening this thread

Glad it's sorted
Squadrone Rosso is offline  
(Post Link) post #6 of 14 Old 29-08-12 Thread Starter
Status: Molto felice
AO Rosso Alfa Member
 
Gibbo's Avatar
 
Join Date: Oct 2004
Location: United Kingdom
County: Bristol
Posts: 54,872
Have fun



Gibbo is offline  
Status: -
AO Silver Member
 
Alfafamily's Avatar
 
Join Date: May 2010
Location: United Kingdom
County: Warwickshire
Posts: 5,758
I've got an HP and have to bugger about with paper every time I try to print. The printer is upstairs and I have take the lap top up there then push and pull at the paper till it decides that there is actually paper there. Next time I try to print it says no paper again even though it's not been touched. It must be just mine I suppose
Alfafamily is offline  
Status: -
AO Silver Member
 
PhilzAlfa's Avatar
 
Join Date: Apr 2009
Location: United Kingdom
County: Somerset
Posts: 3,126
Quote:
Originally Posted by Gibbo View Post
... showing as disconnected even though it is switched on
and the WiFi light is lit?

Any ideas
I hate to say this, but my HP WiFi printer does the same thing fairly regularly. It was great value for money, but given the dodgy installation program that came with it on CD and its inability to guarantee reliable connections over 3 metres, I doubt I would buy another.

Print and scan quality is good though
PhilzAlfa is offline  
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 44,637

Member car:

AMG C63 estate

Quote:
Originally Posted by Alfafamily View Post
I've got an HP and have to bugger about with paper every time I try to print. The printer is upstairs and I have take the lap top up there then push and pull at the paper till it decides that there is actually paper there. Next time I try to print it says no paper again even though it's not been touched. It must be just mine I suppose
I bleeding hate printers that do this.
I won't buy a printer now that doesn't have a flat, enclosed feed tray, so you can leave everything in place and know it'll be OK. Canon and Epson have both done me very well.
bazza is offline  
Status: dent free Lusso and lovin it:D
Club Member
Membro Premio
 
Fast Frank's Avatar
 
Club Member Number: 96
Join Date: Apr 2006
Location: United Kingdom
County: North Lanarkshire
Posts: 13,135

Member car:

GT Lusso 2.0 JTS

Quote:
Originally Posted by Squadrone Rosso View Post
Just bought a new HP6510 on the way home from work so was dreading opening this thread

Glad it's sorted
I've got the same printer Si, and have no complaints, other than the cartrages you get in the box are only half full, but that's par for the course I guess. Ho, and the e-print function works really well once you've got it set up.
Fast Frank is offline  
Status: -
AO Silver Member
 
Alfafamily's Avatar
 
Join Date: May 2010
Location: United Kingdom
County: Warwickshire
Posts: 5,758
Quote:
Originally Posted by Fast Frank View Post
I've got the same printer Si, and have no complaints, other than the cartrages you get in the box are only half full, but that's par for the course I guess. Ho, and the e-print function works really well once you've got it set up.
It works too well when you give your mate the e mail address and he sends you pictures you really would never want
Alfafamily is offline  
Status: Breraless :(
AO Platinum Member
 
Squadrone Rosso's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 30,126
Thank's chaps
Squadrone Rosso is offline  
Status: I used to be Red now I'm Blue
Club Member
Membro Medio
 
PapaSmurf's Avatar
 
Club Member Number: 1451
Join Date: Feb 2011
Location: Perth & Kinross, UK
County: Perth and Kinross
Posts: 4,517
Garage

Member car:

Stelvio Milano

Quote:
Originally Posted by Gibbo View Post
... showing as disconnected even though it is switched on
and the WiFi light is lit?

Any ideas
Does it have a Hibernate mode that isn't waking up when it receives a print request?
PapaSmurf is offline  
(Post Link) post #14 of 14 Old 30-08-12 Thread Starter
Status: Molto felice
AO Rosso Alfa Member
 
Gibbo's Avatar
 
Join Date: Oct 2004
Location: United Kingdom
County: Bristol
Posts: 54,872
Not as far as I'm aware. I think the router was where
the problem lay It's been fine since I reset it!



Gibbo is offline  
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > The Technology Section

Tags
printer , wifi

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
WiFi printer with no wireless router PhilzAlfa Way Off Topic 0 23-11-09 15:50

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome