Photobucket. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The Technology Section A place to discuss technology & gadgets.

 
Thread Tools
(Post Link) post #1 of 12 Old 24-08-12 Thread Starter
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,303
Photobucket.

Mistake in Thread Title now corrected by some kind Mod, thank you.


Could do with some help here people.

I'm trying to upload pics from our Meet last night and I'm having a lot of trouble. Used PB a lot in the past with no problems but now.....

All the pics are standard jpeg's of about 400K. The Upload seems to be going normally but as it's completing and saying " 11 of 11 Pictures Uploaded " an Error Box comes up saying that an error has occurred and that " 3 of 11 Uploaded." Below is the report attached to the pics that failed to upload.

" Error: Resize error: IMP error: We were unable to upload your image "

Tried a few times now and getting a bit peed off. Is it a problem at my end is is there a problem with PB ?

Any advice most welcome.



Have you seen the Lincolnshire Lounge ? Don't stay off the radar, come on in and have a look !

Next Event - TBA

Look Here ! - TBA



email: [email protected]

Old radar men never die - their echoes just fade away in accordance with the inverse fourth power law.

Last edited by Nige005; 25-08-12 at 08:59.
Nige005 is offline  
Sponsored Links
Advertisement
 
Status: -
Unregistered
 
Join Date: Dec 2010
Location: United Kingdom
County: Lancashire
Posts: 57,288
Nige are you using the bulk upload?

I've noticed PB has been very slow and crashing a lot lately
Happy Man is offline  
(Post Link) post #3 of 12 Old 25-08-12 Thread Starter
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,303
Quote:
Originally Posted by Happy Man View Post
Nige are you using the bulk upload?

I've noticed PB has been very slow and crashing a lot lately
Morning Tony.

I tried both the normal and bulk uploaders, same result. Seems random as after many attempts it's not the same pics that fail to upload every time, could be any of them.

I've successfully uploaded the same group of pics to three other sites, no problems at all.

The only changes here since I last used PB are an updated Java and an updated Skype, I'm hoping it's a temporary problem with PB and not something here, I'm not that good at sorting out PC problems and I'd like to keep what hair I still have............... !

I uploaded the pics to postimage.org and used this to put the pics on the Lincs Meet pic Thread which I think you have seen, so if all else fails I may have to keep using this site, it's pretty reasonable to use.

I'll have another go with PB in a little while and see what happens.

Cheers.
Nige005 is offline  
(Post Link) post #4 of 12 Old 25-08-12 Thread Starter
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,303
Just tried again and no problems, uploaded the same pics into the same album.

Just hope it lasts and it was a glitch with PB, time will tell !
Nige005 is offline  
keithyboy
Status: - Update
Guest
 
Posts: n/a
I get this with it sometimes. I think it's them rather than us as it usually sorts itself out after a couple of hours.
 
(Post Link) post #6 of 12 Old 26-08-12 Thread Starter
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,303
Quote:
Originally Posted by keithyboy View Post
I get this with it sometimes. I think it's them rather than us as it usually sorts itself out after a couple of hours.

Does seem as if it was PB itself. Never had it before in over three years so I was a bit concerned that my Java update had done something.

Just 'cos I is paranoid...........
Nige005 is offline  
Status: -
Unregistered
 
Join Date: Dec 2010
Location: United Kingdom
County: Lancashire
Posts: 57,288
I managed to upload over 60 photo's from Motorfest in one go on Sunday night with out a single stutter

I don't think it's you PC Nige, deffo PB being flakey
Happy Man is offline  
(Post Link) post #8 of 12 Old 29-08-12 Thread Starter
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,303
Quote:
Originally Posted by Happy Man View Post
I managed to upload over 60 photo's from Motorfest in one go on Sunday night with out a single stutter

I don't think it's you PC Nige, deffo PB being flakey

I think it was PB being flaky, not me this time.

However, where did I leave that cream.........
Nige005 is offline  
Status: -
Unregistered
 
Join Date: Dec 2010
Location: United Kingdom
County: Lancashire
Posts: 57,288
Germoloids
Happy Man is offline  
(Post Link) post #10 of 12 Old 30-08-12 Thread Starter
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,303
Quote:
Originally Posted by Happy Man View Post
Germoloids
Bluidy Europeans again.........
Nige005 is offline  
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 44,635

Member car:

AMG C63 estate

Quote:
Originally Posted by Nige005 View Post
Mistake in Thread Title now corrected by some kind Mod, thank you.
No problem.
bazza is online now  
(Post Link) post #12 of 12 Old 30-08-12 Thread Starter
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,303
Quote:
Originally Posted by bazza View Post
No problem.
Cheers baz.
Nige005 is offline  
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > The Technology Section

Tags
photobucket , photoucket

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2009?= Photobucket Time? zulu ferret Way Off Topic 9 30-08-09 14:20
Quick question re: loading photos here from a MacBook without using Photobucket etc Scudetto Way Off Topic 6 01-12-08 16:02
Pics on AO from photobucket. help please Scudetto Way Off Topic 4 22-09-07 17:49

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome