Wifi - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The Technology Section A place to discuss technology & gadgets.

 
Thread Tools
(Post Link) post #1 of 18 Old 05-02-12 Thread Starter
Status: Enjoying the performance
AO Member
 
KimM's Avatar
 
Join Date: Feb 2011
Location: United Kingdom
County: West Yorkshire
Posts: 461

Member car:

Mito - 185bhp

Wifi

Hey guys/Girls

Hoping someone has had a similar problem or is able to point me in the right direction.
I bought yesterday the Three MiFi device, I had to go back to the shop today as the WiFi was not connecting to my laptop or any other device, although it would connect using the cable.
I now have a new device and it's connected to my Wii fine no problems, Mobile is a little iffy but I do have a blackberry (not the best really) but still not connecting to my laptop unless it's with a cable.

The Error I get is that the PIN is not correct of Verified but its worked on the WII and it's the same code within the settings so it's defaintly the right code...

This is the same issue as yesterday, I called Three and there baffled. Now it must be my laptop but haven't got a clue where to start

Any ideas?

KimM is offline  
Sponsored Links
Advertisement
 
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 44,646

Member car:

AMG C63 estate

When you say the laptop is asking for a PIN, I wonder if you're trying to enter the wrong information?

What the Wii and probably the mobile require is the security passphrase or key. You can also use that with the computer - but the fact that it's said PIN suggests it is trying to use a different way to connect.

With some routers, you can also press a button on the router which enables a shorter and easier to remember PIN number.

All that said, I can't be much more helpful, as I can't remember the option when setting up. The only thing I can suggest is when tbhe laptop asks for the PIN, see if there's an option somewhere on the screen called something like "connect manually", or "connect using SSID". If there is, that should take you to the right screen to enter the network key you possess.

Seen an offensive/spam post? Report it! Click the or button next to the post.
AO Rules - AO Gallery - AO Classified adverts - AO Club - AO Traders

"Human beings, who are almost unique in having the ability to learn from the experience of others, are also remarkable for their apparent disinclination to do so." - Douglas Adams


"You know, sometimes the world seems like a pretty mean place."
"That's why animals are so soft and huggy."
- Calvin and Hobbes

To err is human, to moderate ursine.
bazza is offline  
(Post Link) post #3 of 18 Old 05-02-12 Thread Starter
Status: Enjoying the performance
AO Member
 
KimM's Avatar
 
Join Date: Feb 2011
Location: United Kingdom
County: West Yorkshire
Posts: 461

Member car:

Mito - 185bhp

Yes it is a 8 digit WIFI key its asking for an thats what I'm putting in... I will try manually and see what it does.. If I can
KimM is offline  
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,172

Member car:

Not a GT

Quite probably your laptop doesn't like the type of wireless security that the MiFi unit is using.
How old is your laptop?
Can you view the wifi connection on your mobile and see if it gives any info into the type of security, it'll be something like WEP, WPA, WPA-PSK etc

I don't know if the MiFi unit allows you to change the security type.
bobda is offline  
Status: -
AO Member
 
Vengeance Inc's Avatar
 
Join Date: Feb 2012
Location: United Kingdom
County: Lancashire
Posts: 14
uppercase / lowercase? may well be case sensitive
also your connection may be set to an unsupportable wifi standard by the unit
Vengeance Inc is offline  
(Post Link) post #6 of 18 Old 06-02-12 Thread Starter
Status: Enjoying the performance
AO Member
 
KimM's Avatar
 
Join Date: Feb 2011
Location: United Kingdom
County: West Yorkshire
Posts: 461

Member car:

Mito - 185bhp

its all numbers so no problems with case sensitive...

unfortunately it won't let me into the settings to look at it.
KimM is offline  
Status: New job, location new car :-)
AO Silver Member
 
AmicusPro's Avatar
 
Join Date: Nov 2009
Location: United Kingdom
County: Nottinghamshire
Posts: 3,497

Member car:

159 SW TBi

The MiFi unit may have settings via 192.168.1.1 or is this where you've been checking? Is it asking for a username and password? There are usually defaults used if not changed (what brand is it?)

It does sound like the two devices aren't compatible in their security type though... Unless you can change the setting of one or both. What age is the laptop/make/OS?
AmicusPro is offline  
(Post Link) post #8 of 18 Old 07-02-12 Thread Starter
Status: Enjoying the performance
AO Member
 
KimM's Avatar
 
Join Date: Feb 2011
Location: United Kingdom
County: West Yorkshire
Posts: 461

Member car:

Mito - 185bhp

Laptop is a Samsung R60 - Pentimum 2 processor, Windows Vista
The MiFi is a Three which are made by Huawei

Just asking for a KEY, I have tried to connect manually aswell and it connects but doesn't let me on the net. Very odd but could really do with fixing it... trying to batter the eye lashes with the IT staff here too.
KimM is offline  
CobolMan
Status: - Update
Guest
 
Posts: n/a
A quick google shows that Vista can be a bit ropey with certain wireless security settings and not just with MiFi devices.
Do you know what type of security setting your laptop is using - look for something like WEP, WPA-PSK or WPA2-PSK.
I think AmicusPro has hit the nail on the head - you may have one type of security on your laptop and another on the MiFi. It should be possible to sort it out but you'll need to have the necessary access rights to amend the settings on your laptop.
 
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,172

Member car:

Not a GT

Quote:
Originally Posted by cobolman View Post
a quick google shows that vista can be a bit ropey with certain wireless security settings and not just with mifi devices.
Do you know what type of security setting your laptop is using - look for something like wep, wpa-psk or wpa2-psk.
I think amicuspro has hit the nail on the head - you may have one type of security on your laptop and another on the mifi. It should be possible to sort it out but you'll need to have the necessary access rights to amend the settings on your laptop.
ahem.

Quote:
Originally Posted by bobda View Post
quite probably your laptop doesn't like the type of wireless security that the mifi unit is using.
How old is your laptop?
Can you view the wifi connection on your mobile and see if it gives any info into the type of security, it'll be something like wep, wpa, wpa-psk etc

i don't know if the mifi unit allows you to change the security type.
bobda is offline  
CobolMan
Status: - Update
Guest
 
Posts: n/a
I'll get me coat
 
Status: New job, location new car :-)
AO Silver Member
 
AmicusPro's Avatar
 
Join Date: Nov 2009
Location: United Kingdom
County: Nottinghamshire
Posts: 3,497

Member car:

159 SW TBi

Quote:
Originally Posted by KimM View Post
Laptop is a Samsung R60 - Pentimum 2 processor, Windows Vista
The MiFi is a Three which are made by Huawei

Just asking for a KEY, I have tried to connect manually aswell and it connects but doesn't let me on the net. Very odd but could really do with fixing it... trying to batter the eye lashes with the IT staff here too.
Looking around on-line, it appears that the MiFi device (assuming the same model) doesn't support WEP so you need to connect via an alternative as suggested by others (WPA etc) or set it to "Open" (i.e. no security) which isn't the best option but sometimes the only one if the PC side isn't supporting anything apart from WEP (for example, the Nintendo DS only supports WEP I think). In theory, you can change the security connection type within Windows but I'm not a big user/fan of Vista as I still use XP for most home stuff... If you can get the equivalent of "Wireless Networks" tab on "Wireless Network Connection Properties" then select the MiFi device/network you're connecting to and look at its properties... You need to then look in the "Wireless Network Key" area for "Network Authentication" and make sure it is set to WPA if possible (you could try WPA2, WPA-PSK or WPA2-PSK). In fact WPA2 should be stronger than WPA etc. Then usually the Data encryption is set as TKIP but again, feel free to try AES if it's still not working - if in doubt, a bit of trial and error isn't going to kill anything.

Hope that's some help! Keep us posted and I'm sure someone will have inspiration as to how to fix it (or if someone can translate the above into clearer Vista instructions to try)... at least if it's not the above we can know its tested and eliminate if from the options.

As Bobda said though, if you can view the Network Authentication/Data Encryption details on your mobile it may help you get the right settings (i.e. get them to match each other).
AmicusPro is offline  
(Post Link) post #13 of 18 Old 08-02-12 Thread Starter
Status: Enjoying the performance
AO Member
 
KimM's Avatar
 
Join Date: Feb 2011
Location: United Kingdom
County: West Yorkshire
Posts: 461

Member car:

Mito - 185bhp

I shall try when I get home - Thanks All I will keep you posted.
KimM is offline  
Status: New Seat Ateca 1.0 SE in my garage
AO Silver Member
 
Alfamack's Avatar
 
Join Date: Apr 2008
Location: United Kingdom
County: Cheshire
Posts: 5,117

Member car:

Seat Ateca SE

Connect the MiFi to your laptop.
Wait for it to boot up and be recognised, you should then double click the icon on the desktop and this will start the "Homepage" of the device,.
MAKE SURE IT IS SHOWING DISCONNECTEDFROM THE NET, and then select the security settings tab. From here you can see the options and more importantly set a memorable password and change the Mifi SSID.
Then follow what Amicuspro said above regarding settings on your Laptop.
Good luck.
Alfamack is offline  
(Post Link) post #15 of 18 Old 08-02-12 Thread Starter
Status: Enjoying the performance
AO Member
 
KimM's Avatar
 
Join Date: Feb 2011
Location: United Kingdom
County: West Yorkshire
Posts: 461

Member car:

Mito - 185bhp

Once the Mifi is hooked up using the cable thats it, it's on the net so I can't get to the security settings

Word doc of what I can get into... I click the Icon it just goes to the Three home page and messages
Attached Files
File Type: doc Network.doc (59.0 KB, 3 views)
KimM is offline  
Status: New job, location new car :-)
AO Silver Member
 
AmicusPro's Avatar
 
Join Date: Nov 2009
Location: United Kingdom
County: Nottinghamshire
Posts: 3,497

Member car:

159 SW TBi

What do you get typing 192.168.1.1 into your browser?
AmicusPro is offline  
(Post Link) post #17 of 18 Old 11-02-12 Thread Starter
Status: Enjoying the performance
AO Member
 
KimM's Avatar
 
Join Date: Feb 2011
Location: United Kingdom
County: West Yorkshire
Posts: 461

Member car:

Mito - 185bhp

Sorted - You guys where right it was the Vista security settings
KimM is offline  
Status: New job, location new car :-)
AO Silver Member
 
AmicusPro's Avatar
 
Join Date: Nov 2009
Location: United Kingdom
County: Nottinghamshire
Posts: 3,497

Member car:

159 SW TBi

Cool, at least it was sorted. Moral of the story... Don't use Vista
AmicusPro is offline  
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > The Technology Section

Tags
wifi

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Which WiFi Booster??? Hunter The Technology Section 35 27-01-14 22:59
BT free wifi... YOUR free wifi. munky Way Off Topic 20 23-11-10 23:04
WiFi printer with no wireless router PhilzAlfa Way Off Topic 0 23-11-09 15:50
High(er) Speed WiFi Nev Way Off Topic 1 22-10-07 19:14
Flippin' WiFi daKlone Way Off Topic 46 18-09-05 20:25

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome