Any server gurus out there? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The Technology Section A place to discuss technology & gadgets.

 
Thread Tools
(Post Link) post #1 of 7 Old 19-01-12 Thread Starter
Status: Database fine on AlfaDriver
AO Silver Member
 
WTFH's Avatar
 
Join Date: Sep 2010
Location: United Kingdom
County: Surrey
Posts: 5,473
Any server gurus out there?

Help.

(if the following means nothing to you, or you want to make a flippant reply, please do so on another thread)

I'm trying to get a Fujitsu Primergy TX120S3 up and running with Win SBS2011 Std.
I select the OS in ServerView, but when it asks for the DVD, it tells me the version is incorrect.

What am I doing wrong?
WTFH is offline  
Sponsored Links
Advertisement
 
EddieGTA
Status: - Update
Guest
 
Posts: n/a
Is it asking for manufacturer supplied? I know whenever I install HP Proliants the software has two options one for volume license etc, and one for HP branded. Also if it is like the HP smartstart have you checked for a new version of the fujitsu install software?
 
Status: Broken again...
AO Platinum Member
 
GhostyDog's Avatar
 
Join Date: Sep 2005
Location: Right Side O The Pennines
County: West Yorkshire
Posts: 25,672
Quote:
Originally Posted by EddieGTA View Post
Is it asking for manufacturer supplied? I know whenever I install HP Proliants the software has two options one for volume license etc, and one for HP branded. Also if it is like the HP smartstart have you checked for a new version of the fujitsu install software?
I was about to say the same thing about the version of the server installation cd

Id check compatibility as well, you might have to do a manual install which isnt too bad, just use the server cd to configure the array if required.
GhostyDog is offline  
EddieGTA
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by GhostyDog View Post
I was about to say the same thing about the version of the server installation cd

Id check compatibility as well, you might have to do a manual install which isnt too bad, just use the server cd to configure the array if required.
Good thinking. I know with Linux on HP you have to install the OS first then run the support pack after.
 
(Post Link) post #5 of 7 Old 22-01-12 Thread Starter
Status: Database fine on AlfaDriver
AO Silver Member
 
WTFH's Avatar
 
Join Date: Sep 2010
Location: United Kingdom
County: Surrey
Posts: 5,473
Thanks, I started down that route, but still no joy. Then I did some checking... The DVD was for sbs2011, but it was disk 2. The disti hadn't sent the full set of disks!
WTFH is offline  
Status: Broken again...
AO Platinum Member
 
GhostyDog's Avatar
 
Join Date: Sep 2005
Location: Right Side O The Pennines
County: West Yorkshire
Posts: 25,672
Quote:
Originally Posted by WTFH View Post
Thanks, I started down that route, but still no joy. Then I did some checking... The DVD was for sbs2011, but it was disk 2. The disti hadn't sent the full set of disks!
If you had them through a licensing vendor you should be able to download the iso from the microsoft licenaing portal.

For future reference

GhostyDog is offline  
EddieGTA
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by GhostyDog View Post
If you had them through a licensing vendor you should be able to download the iso from the microsoft licenaing portal.

For future reference

If only they named them sensibly. If I had a pound for every time I tried installing 2008 SQL instead of Server 2008 R2.... i'd have about £4
 
Reply

Go Back   Alfa Romeo Forum > Misc Lounges > Community Discussions > The Technology Section

Tags
gurus , server

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
AO Folding Team Official Chat Thread Snokio Way Off Topic 2924 05-06-15 15:21

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome