Question for Admins - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 4 Old 25-02-16 Thread Starter
Status: Fixing my Busso
AO Member
 
valinco's Avatar
 
Join Date: Sep 2014
Location: United Kingdom
County: Northumberland
Posts: 889

Member car:

156 V6 SW

Question for Admins

I cannot update my status (its been like this for months) and its driving me nuts. My old sele is not longer for sale as its gone to the great scrapyard in the sky (water damage). It there a way of changing my status?

I click on it and it won't update in the normal way.
valinco is offline  
Sponsored Links
Advertisement
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
What forum skin are you using ? The option to change the AO skin at the bottom of the page on the left side.

Try changing to one of the Classic skins to change your status.
David P is offline  
(Post Link) post #3 of 4 Old 25-02-16 Thread Starter
Status: Fixing my Busso
AO Member
 
valinco's Avatar
 
Join Date: Sep 2014
Location: United Kingdom
County: Northumberland
Posts: 889

Member car:

156 V6 SW

Excellent, that worked!

I did have the "full dark" skin, now changed to "classic" - all ok!

Any idea why this happened? Out of interest?
valinco is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage


Not sure why it's not working on Full Dark at the moment, I'll let Admin know.
David P is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome