Like notification issue - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 2 Old 23-10-15 Thread Starter
Status: got a new Alfa....
AO Member
 
SmokeyJoe's Avatar
 
Join Date: Nov 2007
Location: Staffordshire
Posts: 424

Member car:

156 SW 1.8 TS

Like notification issue

Hi,

Clicked on a like notification and Norton put up the following:


A malicious web page has attempted to infect you with a web-based attack (drive-by download) or trick you into installing fake software (social engineering attack).


Norton has protected you from the attack and this web site has been blocked.

It is strongly recommended that you do NOT visit this site. Visiting this web site can lead to attacks by cybercriminals that silently infect your computer or prompt you to install software that will harm your machine. You will put your computer at risk to infection!

Visit Norton to learn more about Web-based attacks and social engineering tricks.

If you believe this “malicious web page blocked” is an error, please visit the Symantec Security Response website, and click on “Report a Suspected Erroneous Detection (False Positive)”.

?????? Bit of a worry!

and on the 8th day God created B roads ...... He had to drive His Alfa somewhere!
SmokeyJoe is offline  
Sponsored Links
Advertisement
 
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Did you manage to grab the URL or some script of the malware?

This sounds like it could be bad but it might also another false positive. I don't think it's bad but it's better to make sure. I assume you already cleaned your browser and computer files. The next time you see this, can you try to get a screen shot of it (if possible) or grab a URL?


Lee, community support
Admin_Support is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome