Virus on the site? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 1Likes
  • 1 Post By Admin_Support
 
Thread Tools
(Post Link) post #1 of 17 Old 31-08-15 Thread Starter
Status: Thinking about a Scirrocco
AO Platinum Member
 
Starkers's Avatar
 
Join Date: Nov 2008
Location: Brighton.
County: Good old Sussex by the sea
Posts: 12,816

Member car:

The train :(

Virus on the site?

I don't know if it's a virus but while surfing AO on my laptop, I received a message from System Center Endpoint Protection that told me that it blocked content from this website: medical.chesapeakefamilywellness.com
Starkers is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 17 Old 31-08-15 Thread Starter
Status: Thinking about a Scirrocco
AO Platinum Member
 
Starkers's Avatar
 
Join Date: Nov 2008
Location: Brighton.
County: Good old Sussex by the sea
Posts: 12,816

Member car:

The train :(

And a 2nd one : help.chiroandrehab.com

Anyone else getting these?
Starkers is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

What browser were you using and do you have a screenshot? Also, when did you get notified and where were you browsing when you saw this?

I need a bit more information before I send this in.

Thank you.

Lee
Admin_Support is offline  
(Post Link) post #4 of 17 Old 01-09-15 Thread Starter
Status: Thinking about a Scirrocco
AO Platinum Member
 
Starkers's Avatar
 
Join Date: Nov 2008
Location: Brighton.
County: Good old Sussex by the sea
Posts: 12,816

Member car:

The train :(

Hi Lee,

I have Internet Explorer 11. I did not take a screenshot but if it happens again, I will try to grab one.

It actually happened a couple of days ago before my first post and that time I had to reboot my machine.

Both subsequent times it happened yesterday (instances two and three mentioned above ) I was in WOT and the screen just blocked all the page contents, I remained on the page but all that was visible was System Center Endpoint Protection notice.

On the third instance, which is my 2nd post, above, I only had the one tab open and I guess it happened around 9pm, UK time, yesterday
Starkers is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

When you see if next time grab the screenshot for us and we can report it to the Techs. Also if you have another browser on your computer try using it and see if you still get the warning. We have noticed IE is causing a lot of false positives lately so there is a chance that is what you're getting.

~ Danniella
Admin_Support is offline  
(Post Link) post #6 of 17 Old 02-09-15 Thread Starter
Status: Thinking about a Scirrocco
AO Platinum Member
 
Starkers's Avatar
 
Join Date: Nov 2008
Location: Brighton.
County: Good old Sussex by the sea
Posts: 12,816

Member car:

The train :(

02/09/205 at 22:51

https://www.alfaowner.com/Forum/way-o...l#post13553153

Content blocked on the site named town.hooverdammuseum.info, see the attached snip.
Attached Images
File Type: png Screen capture 2015-09-02.PNG (67.7 KB, 24 views)
Starkers is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

I've sent this in to be remove.

Thanks

Lee
Starkers likes this.
Admin_Support is offline  
(Post Link) post #8 of 17 Old 10-07-16 Thread Starter
Status: Thinking about a Scirrocco
AO Platinum Member
 
Starkers's Avatar
 
Join Date: Nov 2008
Location: Brighton.
County: Good old Sussex by the sea
Posts: 12,816

Member car:

The train :(

Another one this evening

Edit - I was viewing this thread: https://www.alfaowner.com/Forum/rant-...t-stop-it.html
Attached Images
File Type: png AO bug screen capture 2016-07-10.PNG (21.6 KB, 14 views)
Starkers is offline  
(Post Link) post #9 of 17 Old 13-07-16 Thread Starter
Status: Thinking about a Scirrocco
AO Platinum Member
 
Starkers's Avatar
 
Join Date: Nov 2008
Location: Brighton.
County: Good old Sussex by the sea
Posts: 12,816

Member car:

The train :(

I hope this got actioned, I have received no acknowledgement on this thread and even reported my own post but again received no acknowledgement....
Starkers is offline  
Status: -
AO Silver Member
 
Join Date: Apr 2011
Location: United Kingdom
County: Dorset
Posts: 1,078
it seems nobody responds to anything these days

We moan about service at alfa dealers but it aint much better here it seems
cloverleaf159 is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Hi guys,

We're sorry for the delayed responses, we are still trying to get caught up with responding to each and everyone directly regarding the password issue and login problems that happened as a result.

What action were you taking on the site when that message popped up?

~Sheena
Admin_Support is offline  
(Post Link) post #12 of 17 Old 15-07-16 Thread Starter
Status: Thinking about a Scirrocco
AO Platinum Member
 
Starkers's Avatar
 
Join Date: Nov 2008
Location: Brighton.
County: Good old Sussex by the sea
Posts: 12,816

Member car:

The train :(

Quote:
Originally Posted by Admin_Support View Post
Hi guys,

We're sorry for the delayed responses, we are still trying to get caught up with responding to each and everyone directly regarding the password issue and login problems that happened as a result.

What action were you taking on the site when that message popped up?

~Sheena
I was just viewing the content.
Starkers is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Do you find that this happens throughout the site randomly?
Or is this confronted at a specific section/thread on the site?

I am unable to replicate this issue, so I just want to cover all bases and see if we can replicate this.

Thank you for your patience,

Richard.
Admin_Support is offline  
(Post Link) post #14 of 17 Old 18-07-16 Thread Starter
Status: Thinking about a Scirrocco
AO Platinum Member
 
Starkers's Avatar
 
Join Date: Nov 2008
Location: Brighton.
County: Good old Sussex by the sea
Posts: 12,816

Member car:

The train :(

Yep, it's random, I would say that it happens maybe once or twice month but I don't always make a note of when that happens.

Although I can see that the last time I reported it was 02/09/2015
Starkers is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Next time you see this pop up can you note down the time, and area of the site you witness this on?

Richard.
Admin_Support is offline  
(Post Link) post #16 of 17 Old 19-07-16 Thread Starter
Status: Thinking about a Scirrocco
AO Platinum Member
 
Starkers's Avatar
 
Join Date: Nov 2008
Location: Brighton.
County: Good old Sussex by the sea
Posts: 12,816

Member car:

The train :(

Sure,
Starkers is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Thanks, it will really help us with getting the ad team to try and block these.

~Sheena
Admin_Support is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome