autoguide - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 11 Old 04-02-15 Thread Starter
Status: Living the dream
Newbie
 
mpjg's Avatar
 
Join Date: Sep 2011
Location: United Kingdom
County: West Lothian
Posts: 755
Garage
autoguide

Auto guide is now not working keeps coming up this message?

Screenshot_2015-02-04-17-30-58.jpg

also is there anyway to get instant messages on the mobile app?

Last edited by mpjg; 04-02-15 at 16:46.
mpjg is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 11 Old 05-02-15 Thread Starter
Status: Living the dream
Newbie
 
mpjg's Avatar
 
Join Date: Sep 2011
Location: United Kingdom
County: West Lothian
Posts: 755
Garage
Any fix on this yet?
mpjg is offline  
Status: 159 Cruiser and Guilietta pocket rocket
AO Silver Member
 
giblets46's Avatar
 
Join Date: Jul 2012
Location: United Kingdom
County: Warwickshire
Posts: 4,729
Garage
getting this too, was fine yesterday!
giblets46 is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Hey guys,

I have let our tech team know about the issue and we will try to get it resolves as soon as we can.

Thank you so much for reporting this

~ GP community support
Admin_Support is offline  
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Autoguide app still broken.

Won't allow login

Comes up with error about plugin error initially, then another error along the lines of forum currently unavailable, please try again later.

It's just AO, other forums I access through AG are fine as usual.
 
SCGT
Status: - Update
Guest
 
Posts: n/a
Mines the same this morning
 
(Post Link) post #7 of 11 Old 06-02-15 Thread Starter
Status: Living the dream
Newbie
 
mpjg's Avatar
 
Join Date: Sep 2011
Location: United Kingdom
County: West Lothian
Posts: 755
Garage
Working for me again thanks
mpjg is offline  
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Still broken.

Last edited by Spacecadet; 07-12-15 at 20:46.
 
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Can you delete and redownload the app?

~ LL, community support.
Admin_Support is offline  
Status: 159 Cruiser and Guilietta pocket rocket
AO Silver Member
 
giblets46's Avatar
 
Join Date: Jul 2012
Location: United Kingdom
County: Warwickshire
Posts: 4,729
Garage
Back running


[color=gray]Sent from AutoGuide.com Free App[/color]
giblets46 is offline  
Spacecadet
Status: - Update
Guest
 
Posts: n/a
It's back running. Delete and app reinstall needed.

This glitchiness is getting boring though.
 
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome