Autoguide participated blank. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Autoguide participated blank.

I've reported this before, but the issue is back. Re-install and restart don't help.

It's only Alfaowner with the issue. Other forums through Autoguide are not affected.

Attachment 411009

Last edited by Spacecadet; 09-11-14 at 15:25.
 
Sponsored Links
Advertisement
 
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Can you just confirm for me are you using the Droid App or the IOS App?

KN Community Support
Admin_Support is offline  
Spacecadet
Status: - Update
Guest
 
Posts: n/a
iOS application. On iOS 8.1 with an phone 5s. I get the same on iPad Air running iOS 8.1 too.
 
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Just started working again.

Let's see how long for.
 
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Autoguide participated blank.

And the blank participated list is back again.

8 days of functionality.
 
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Working again.
 
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Glad it works for you now.

KN
Admin_Support is offline  
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Autoguide participated blank.

Why does AG just keep stopping working on iOS devices?
 
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

We're looking into that with the app developers. When was the last time you removed and re installed the app?

KN
Admin_Support is offline  
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Few weeks ago when iOS 8 came out
 
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

In the app store do you see an update available for the app?
KN
Admin_Support is offline  
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Autoguide participated blank.

No. I have auto updates.

No AG updates available when checked manually.

When it stops working it stops on both the iPhone 5s and iPad Air simultaneously.

It is just Alfaowner.com that has issues. Another forum I use in the same Autoguide app is faultless.
 
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome