Safari issue - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 3 Old 19-10-14 Thread Starter
Status: Make Covfefe great again!!
AO Platinum Member
 
Greener123's Avatar
 
Join Date: Nov 2013
Location: Southampton
County: Hampshire
Posts: 41,384
Garage

Member car:

159 2.0 JTDM Ti

Safari issue

The drop down options are not working using safari on iphone.
Greener123 is offline  
Sponsored Links
Advertisement
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,204
Garage
Sometimes I find that I need to click on the button a second time, try that.
David P is offline  
(Post Link) post #3 of 3 Old 19-10-14 Thread Starter
Status: Make Covfefe great again!!
AO Platinum Member
 
Greener123's Avatar
 
Join Date: Nov 2013
Location: Southampton
County: Hampshire
Posts: 41,384
Garage

Member car:

159 2.0 JTDM Ti

It's working again now, it does it every now and then, it just clicks it rather than giving options
Greener123 is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome