What's happened to subscriptions? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 3 Old 20-02-14 Thread Starter
Status: Comfortably numb
AO Silver Member
 
Join Date: May 2008
Location: United Kingdom
County: Dorset
Posts: 3,888

Member car:

147 1.6 Sport

What's happened to subscriptions?

I haven't had an email for ages about threads I am subscribed too, has the system changed?
Poolegan is offline  
Sponsored Links
Advertisement
 
Status: Powered by coal and steam
AO Gold Member
 
EVEL's Avatar
 
Join Date: Jan 2007
Location: England
County: West Midlands
Posts: 9,807

Member car:

alph a ramayo

Stick a post in here as admin are already active in that thread

https://www.alfaowner.com/Forum/the-a...fications.html

My notifications are still o.k
EVEL is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Quote:
Originally Posted by Poolegan View Post
I haven't had an email for ages about threads I am subscribed too, has the system changed?
Try adding [email protected] to your safe senders list and see if that helps.Often our emails get throttled by mail providers and do not end up in a recipients inbox.

~ dm, community support
Admin_Support is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome