Auto guide crash at search - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Auto guide crash at search

Started today.

Any attempt to access the category selector in the Auto guide forum search function results in instant app crash. Every time.


[color=gray]Sent from AutoGuide.com App[/color]
 
Sponsored Links
Advertisement
 
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Hey Andy

Are you still having an issue with the search function? Are you suing the Iphone or Android version of the app? Try uninstalling and reinstalling the app and see if that corrects the issue. We have an upgrade for the app coming out sometime in the next few weeks that will improve the function of the app.

- dm, community support
Admin_Support is offline  
Spacecadet
Status: - Update
Guest
 
Posts: n/a
No longer crashes. Now it just doesn't work.

Go to search function, tap the category select button, get a drop down, select any subforum and nothing. The page reverts back to the root search page.

Ios7.0.4


[color=gray]Sent from AutoGuide.com App[/color]
 
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome