Randomly Logged Out Of AO - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 23 Old 28-10-13 Thread Starter
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
Help Randomly Logged Out Of AO

During the last week or so while browsing AO on 2 different PCs & a mobile device I've been randomly logged out when clicking on threads, clicking on another link or navigating to another part of the forum returns everything to normal (meaning I don't actually have to log in)

Anyone else having this issue ?
David P is offline  
Sponsored Links
Advertisement
 
Status: Not Gammon
AO Platinum Member
 
AlfaDrivingFan's Avatar
 
Join Date: Aug 2009
Location: European Union
Posts: 44,591
My agents are good aren't they

**
AlfaDrivingFan is offline  
Status: Molto felice
AO Rosso Alfa Member
 
Gibbo's Avatar
 
Join Date: Oct 2004
Location: United Kingdom
County: Bristol
Posts: 54,872
Not I



Gibbo is offline  
lisknik
Status: - Update
Guest
 
Posts: n/a
Went to work this morn and found myself logged out on my kindle, yet all my other sites were still logged in, completely random, never happened before, found it weird at the time.
 
lisknik
Status: - Update
Guest
 
Posts: n/a
And randomly logged out on laptop tonight....which is always logged in on a few sites, none of which are logged out like AO, summit funny going on??
 
Status: Bye Daffy Cat
AO Platinum Member
 
Keithy's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
County: Shropshire
Posts: 37,334
Sorry to hear that Nick we were only trying to knock DP off must be something random. Had a similar 'you are logged out' message last night.
Keithy is offline  
lisknik
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by Keithy View Post
Sorry to hear that Nick we were only trying to knock DP off must be something random. Had a similar 'you are logged out' message last night.
 
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Thanks for reporting the issue guys. I am noticing that the two of you affected by this are both Supporting members. Can you keep reporting when it happens here so we can investigate the issue.

Thanks
- dm, community support
Admin_Support is offline  
(Post Link) post #9 of 23 Old 30-10-13 Thread Starter
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
I've had it happen a good few times since starting the thread, also refreshing (sometimes a few times) the page results in everything returning to normal without having to log in.



Keithy isn't staff & he's also had it happen to him.

Quote:
Originally Posted by Keithy View Post
Had a similar 'you are logged out' message last night.
David P is offline  
(Post Link) post #10 of 23 Old 31-10-13 Thread Starter
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
Just happened again 11:46 (31/10/13)

2 refreshes got everything back to normal.
David P is offline  
(Post Link) post #11 of 23 Old 01-11-13 Thread Starter
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
11:54 (1/11/13)

2 refreshes got everything back to normal.




and 11:55 when replying here

1 refresh sorted it.
David P is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

I've increased the time the forum logs you out automatically to 2 hours. We'll see if this helps.

Let us know.

~ Alan, Community Support
Admin_Support is offline  
(Post Link) post #13 of 23 Old 01-11-13 Thread Starter
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
Will do.
David P is offline  
Status: Molto felice
AO Rosso Alfa Member
 
Gibbo's Avatar
 
Join Date: Oct 2004
Location: United Kingdom
County: Bristol
Posts: 54,872
So now our time logged onto the forum will go up hours
at a time if we don't actually logout



Gibbo is offline  
(Post Link) post #15 of 23 Old 02-11-13 Thread Starter
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
Good point


David P is offline  
(Post Link) post #16 of 23 Old 02-11-13 Thread Starter
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
Quote:
Originally Posted by Admin_Support View Post
I've increased the time the forum logs you out automatically to 2 hours. We'll see if this helps.

Let us know.

~ Alan, Community Support

No problems until a minute ago when I replied to Gibbo, I've had it happen 3 times in the last minute 10:57 (2/11/13)
David P is offline  
Status: Bye Daffy Cat
AO Platinum Member
 
Keithy's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
County: Shropshire
Posts: 37,334
Had it this morning too.
Keithy is offline  
Status: Molto felice
AO Rosso Alfa Member
 
Gibbo's Avatar
 
Join Date: Oct 2004
Location: United Kingdom
County: Bristol
Posts: 54,872
So did I.

Whoops, sorry, wrong thread



Gibbo is offline  
Status: Bye Daffy Cat
AO Platinum Member
 
Keithy's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
County: Shropshire
Posts: 37,334
Giggedy!!

I've got blown out this evening.
Most unexpected
Keithy is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

We've switched AO over to a new server. Please let us know if the issue is still occurring.

~ Alan, Community Support
Admin_Support is offline  
(Post Link) post #21 of 23 Old 05-11-13 Thread Starter
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
I've not had it happen since I last reported the issue 3 days ago. Hopefully the new server has fixed all of the issues
David P is offline  
(Post Link) post #22 of 23 Old 08-11-13 Thread Starter
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
Just had it happen again at 15:41 (8/11/13)
David P is offline  
(Post Link) post #23 of 23 Old 19-11-13 Thread Starter
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,180
Garage
It's still happening most days, just had it happen again at 10:37 (19/11/13)



PS I have noticed that it often occurs if I'm downloading data at the same time which can cause AO to run a bit slower here as my connection isn't very fast,
however I was doing this previously with no issues & a couple of others have also reported the issue.

Last edited by David P; 19-11-13 at 09:48.
David P is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome