Community Discussions - Rant Room - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 6 Old 30-07-13 Thread Starter
Status: A/C repaired hopefully
AO Silver Member
 
TonyGr's Avatar
 
Join Date: Dec 2011
Location: Scunthorpe
County: Lincolnshire
Posts: 4,427
Garage
Community Discussions - Rant Room

Community Discussions - Rant Room - Things that wind me up more...........

According to the index page there are 14 pages and the last post is by Keithyboy 4 hours ago (time now 16:20). The number of pages shows as 14. Clicking on the go to unread posts takes me to the top of page 14 which I have previously viewed. The last post on page 14 is by steveisfrowning 10 hours ago. The post count is correct for the index page.

Should there be a page 15 with at least Keith's contribution?
TonyGr is offline  
Sponsored Links
Advertisement
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,231
Garage
The thread has now updated since someone else has replied & Keithyboy's post is now visible on page 15.
David P is offline  
(Post Link) post #3 of 6 Old 31-07-13 Thread Starter
Status: A/C repaired hopefully
AO Silver Member
 
TonyGr's Avatar
 
Join Date: Dec 2011
Location: Scunthorpe
County: Lincolnshire
Posts: 4,427
Garage
Thanks
TonyGr is offline  
Gaz
Status: Privileged
Regional Support North
Is there a meet near you?
 
Gaz's Avatar
 
Join Date: Jun 2008
Location: Behind the wheel
County: Lancashire
Posts: 63,347
Similar is happening with Gibbo's WOTD thread. It says last poster was Baserati, 1999th reply. Yet when i click the view new posts button, it loads up the last page twice and stays at the top, i have to scroll to the new posts. It then shows 100th Idiot as the last poster, post #2000 and will not mark the thread as read, its still showing up in my user control panel as having new, unread posts
Gaz is offline  
Status: I used to be Red now I'm Blue
Club Member
Membro Medio
 
PapaSmurf's Avatar
 
Club Member Number: 1451
Join Date: Feb 2011
Location: Perth & Kinross, UK
County: Perth and Kinross
Posts: 4,507
Garage

Member car:

Stelvio Milano

Rant room has gone wrong again. Can't access the last page in "things that wind me up".
PapaSmurf is offline  
Status: I used to be Red now I'm Blue
Club Member
Membro Medio
 
PapaSmurf's Avatar
 
Club Member Number: 1451
Join Date: Feb 2011
Location: Perth & Kinross, UK
County: Perth and Kinross
Posts: 4,507
Garage

Member car:

Stelvio Milano

And again.
PapaSmurf is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome