Joving to a new server or has the "search" just function failed? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
Chris155
Status: - Update
Guest
 
Posts: n/a
Joving to a new server or has the "search" just function failed?

What's going on then chaps? ALL Searches do not reveal any recent posts, only ones that are >one week old...

Moving to a new server? All recent posts will be lost?

Punitive measures have been put in place for serial whingers?

Or is there some other issue at play?

It's leaves on the track isn't it?
 
Sponsored Links
Advertisement
 
Chris155
Status: - Update
Guest
 
Posts: n/a
*moving...

Also, why can't I edit the thread title?
 
Gaz
Status: Privileged
Regional Support North
Is there a meet near you?
 
Gaz's Avatar
 
Join Date: Jun 2008
Location: Behind the wheel
County: Lancashire
Posts: 63,346
Because computer sez no and management will hope that we just accept the issue while they do nowt about it get a techie on the case, in which case you're stuck with the issue
Gaz is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

This has something to do with the post indexing which I have escalated to further review.

Thanks for the report
Admin_Support is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

The Search Function should be working normal now guys.

Thanks,
CG - Community Support
Admin_Support is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome