If I search my posts... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
Chris155
Status: - Update
Guest
 
Posts: n/a
If I search my posts...

Apparently I haven't posted anything for a week now...

I'm sure I've called someone names this week if nothing else.
 
Sponsored Links
Advertisement
 
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

This is related to this: https://www.alfaowner.com/Forum/the-a...isplaying.html

We are escalating this matter to have resolved.

-MD
Admin_Support is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Hi Chris, as I mentioned in the other thread this should be working now.

Thanks again for reporting it.

Regards,
CG - Community Support
Admin_Support is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome