Tapatalk issue since last night - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

Closed Thread
 
Thread Tools
(Post Link) post #1 of 293 Old 06-06-13 Thread Starter
Status: Breraless :(
AO Platinum Member
 
Squadrone Rosso's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 30,126
Help Tapatalk issue since last night

I think this is an AO issues rather than a Tapatalk one as the other fora I use it on are fine. I've also not updated Tapatalk.

https://www.alfaowner.com/Forum/way-o...ml#post5361076

Steve, Andy - grateful if you could take a look

Cheers,
Squadrone Rosso is offline  
Sponsored Links
Advertisement
 
daveb257
Status: - Update
Guest
 
Posts: n/a
I agree, I've lost participated threads, favourites, search function is goosed as well.
Does work on other forums though?
 
(Post Link) post #3 of 293 Old 06-06-13 Thread Starter
Status: Breraless :(
AO Platinum Member
 
Squadrone Rosso's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 30,126
This is what you get:-



Normally, this would be populated with all the threads you've participated in.

To reiterate, this appears to be an AO problem, not a Tapatalk one
Squadrone Rosso is offline  
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,172

Member car:

Not a GT

I've lost my participated threads as well - noticed it this morning.
I can't look into it as it's beyond my control but I'll raise it with the site techs.
bobda is offline  
(Post Link) post #5 of 293 Old 06-06-13 Thread Starter
Status: Breraless :(
AO Platinum Member
 
Squadrone Rosso's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 30,126
Quote:
Originally Posted by bobda View Post
I've lost my participated threads as well - noticed it this morning.
I can't look into it as it's beyond my control but I'll raise it with the site techs.
Squadrone Rosso is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Sorry, So I tested it out on my phone and i dont get the same issues, but I have updated my app.

Can you guys let me know what phone and IOS you have
Admin_Support is offline  
(Post Link) post #7 of 293 Old 06-06-13 Thread Starter
Status: Breraless :(
AO Platinum Member
 
Squadrone Rosso's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 30,126
iPhone 4S. iOS updated, not jailbroken.

I've not paid to update tapatalk.
Squadrone Rosso is offline  
Status: The Bored, BORED
AO Gold Member
 
Snokio's Avatar
 
Join Date: Jul 2005
Location: I would rather not say
County: -
Posts: 6,454
Same issues here to since this morning, LG P880 - Android 4.0.3

Edit: I'm also on another forum using tapatalk and have no issues
Snokio is offline  
daveb257
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by Admin_Steve View Post
Sorry, So I tested it out on my phone and i dont get the same issues, but I have updated my app.

Can you guys let me know what phone and IOS you have
iPhone 5
iOS 6.1.4
iPad 6.1.3
Both the same as above :-(
 
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

If you log onto a CPU, do you still have your subscribed thread listed or have they been lost as well?

And also updated to the latest version for tapatalk?
Admin_Support is offline  
Status: -
AO Member
 
Sooty159's Avatar
 
Join Date: Jan 2011
Location: United Kingdom
County: Durham
Posts: 926

Member car:

159 Ti 2.4

Mine the same. Also have a beta version of the new one and it's the same

Its a nexus 4 running Android 4.2
Sooty159 is offline  
daveb257
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by Admin_Steve View Post
If you log onto a CPU, do you still have your subscribed thread listed or have they been lost as well?

And also updated to the latest version for tapatalk?
Fine on safari, app is showing as latest version ( free one)
 
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Tapatalk issue since last night

Me too. Works on other forums, not here.

iPhone 4s

Last edited by Spacecadet; 07-06-13 at 19:28.
 
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

We will escalate this with tapatalk to see if we can get some answers to what is causing this issue.

MD
Community Support
Admin_Support is offline  
Status: TJR Valeting
AO Silver Member
 
Tommywho156's Avatar
 
Join Date: May 2012
Location: United Kingdom
County: Leicestershire
Posts: 2,263
I seem to be having the same problem on an intermittent basis (only on AO though)

HTC One-X
Tommywho156 is offline  
Spacecadet
Status: - Update
Guest
 
Posts: n/a
This issue is also present on Kindle Fire using tapatalk
 
Status: 159 Cruiser and Guilietta pocket rocket
AO Silver Member
 
giblets46's Avatar
 
Join Date: Jul 2012
Location: United Kingdom
County: Warwickshire
Posts: 4,729
Garage
Glad it is not just me, all the other forums I participate in are working normally on tapatalk.
Whilst looking for solution, another forum had a similar issue and just reloaded the tapatalk application on their server

Last edited by giblets46; 08-06-13 at 21:02.
giblets46 is offline  
Status: -
AO Member
 
Sooty159's Avatar
 
Join Date: Jan 2011
Location: United Kingdom
County: Durham
Posts: 926

Member car:

159 Ti 2.4

Any update on this?
Sooty159 is offline  
Status: -
AO Member
 
Mattyc's Avatar
 
Join Date: Jan 2005
Location: Hull
Posts: 989

Member car:

159 1.9 jtdm

Quote:
Originally Posted by Sooty156 View Post
Any update on this?
Agreed, it's frustrating! It's the same on my iPad and galaxy s3.
Mattyc is offline  
Status: The Bored, BORED
AO Gold Member
 
Snokio's Avatar
 
Join Date: Jul 2005
Location: I would rather not say
County: -
Posts: 6,454
Quote:
Originally Posted by sooty156 View Post
any update on this?
+2
Snokio is offline  
Status: AROC 916 Registrar
AO Gold Member
 
Mitch916's Avatar
 
Join Date: Nov 2002
Location: United Kingdom
County: Kent
Posts: 8,916
Must be able to get this sorted, all other forums work fine
Mitch916 is offline  
(Post Link) post #22 of 293 Old 10-06-13 Thread Starter
Status: Breraless :(
AO Platinum Member
 
Squadrone Rosso's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 30,126
Quote:
Originally Posted by Mitch916 View Post
Must be able to get this sorted, all other forums work fine
Agreed. Still FUBAR tonight
Squadrone Rosso is offline  
Status: 159 Cruiser and Guilietta pocket rocket
AO Silver Member
 
giblets46's Avatar
 
Join Date: Jul 2012
Location: United Kingdom
County: Warwickshire
Posts: 4,729
Garage
Still no joy....
giblets46 is offline  
daveb257
Status: - Update
Guest
 
Posts: n/a
Nothing here either, glad I didn't pay to renew my membership last week for a forum that's 30/40% working

Oh hang on I did !

Can we gave an update please?
 
Grahameo
Status: - Update
Guest
 
Posts: n/a
Lost my participated threads too, tapatalk beta in HTC one x latest android os
It is annoying, especially when trying to help other members and waiting for answers which I now have to trawl through to find
 
Closed Thread

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome