Alfa 4C Forum - Constantly refreshing with DST update page - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 2 Old 31-03-13 Thread Starter
Status: -
AO Silver Member
 
Join Date: Aug 2005
Location: United Kingdom
County: Bristol
Posts: 1,562

Member car:

Alfa GT

Alfa 4C Forum - Constantly refreshing with DST update page

Seemingly only for the 4C forum (even after a cookie delete), but it goes into a constant loop of forum/DST Update page.

I can get it to stop by quickly clicking the X in Firefox but seems to be a glitch (no problem in 156 forum). I just tried in IE and the problem isn't replicated, so just a Firefox issue.
V6Alfisti is offline  
Sponsored Links
Advertisement
 
Status: How many more cambelts? Service overkill surely?
AO Member
 
Jim Burton's Avatar
 
Join Date: Sep 2007
Location: United Kingdom
County: Essex
Posts: 88
Madness Same problem on 156 forum

Round and round it goes, on clicking link from email advising replies to my post. DST updated and blah...obviously it's the generic site design rather than any specific Alfa-ey thing, as I've seen other posters on other *free designed* sites (Stormcloud e.g.) with the exact same problem...as in all things, y'get what y'pay for: in site design, *free* means bugs never sorted. Grrr.
Jim Burton is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome