Tapatalk app - image upload quota. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Tapatalk app - image upload quota.

I get an error message which says

System Messages

Exceeds your quota by x kb.


Click here to view your attachments.

There is nothing to click

A google to tapatalks site suggests the forum has an out if date plugin.

If that's the case can you please update it. Or advise how to fix this issue.
 
Sponsored Links
Advertisement
 
Spacecadet
Status: - Update
Guest
 
Posts: n/a
I'm using an iPhone 4S by the way. All latest software a d versions.
 
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Reason for error from Tapatalk.

Tthe reason why you cannot upload such a picture is because of the tapatalk hosted picture function was closed by your forum owner, you need to contact the forum owner and ask him to enable "Tapatalk Hosted Image Support" in Tapatalk forum account management page/Forum owner area, if the option is enabled you can upload pictures then, but keep in mind you need to choose the picture as tapatalk hosted when uploading. Thank you.
 
Status: Breraless :(
AO Platinum Member
 
Squadrone Rosso's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 30,126
Just uploaded a load to my Geneva thread without issue.

Have you bought extra storage from Tapatalk?
Squadrone Rosso is offline  
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Nope. I have tapatalk 2 on an iPhone 4S. There is no option to manage images, no way to view images through the application, and no way to delete them once posted, there is also no option to buy extra storage through App Store or in the application itself.
 
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Must be this forum causing the issue. Just tried uploading the same image on two other forums and it worked fine. Only AO causing the issue.
 
Status: funked up
Global Mod Team
 
paintergirl's Avatar
 
Join Date: Oct 2006
Location: United Kingdom
County: Dumfries and Galloway
Posts: 9,437
Garage
I've brought this to the attention of the site owners
paintergirl is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Quote:
Originally Posted by AndyMac View Post
I get an error message which says

System Messages

Exceeds your quota by x kb.


Click here to view your attachments.

There is nothing to click

A google to tapatalks site suggests the forum has an out if date plugin.

If that's the case can you please update it. Or advise how to fix this issue.
Hi AndyMac, thank you for your report. I'll have a look into it for you. When you get the chance, can you please get me a screen shot when this error comes up?

Thanks for your help.
Admin_Support is offline  
Spacecadet
Status: - Update
Guest
 
Posts: n/a
I have a screen shot, but can't post it, as I've exceeded my quota!
 
Status: funked up
Global Mod Team
 
paintergirl's Avatar
 
Join Date: Oct 2006
Location: United Kingdom
County: Dumfries and Galloway
Posts: 9,437
Garage
Can you email it to me? [email protected]
paintergirl is offline  
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Will try this first

 
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Just tried again. Now works.

 
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,172

Member car:

Not a GT

Is it not just a case that you are over your AO storage space? Info available from your profile options here; https://www.alfaowner.com/Forum/profi...ditattachments
bobda is offline  
Spacecadet
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by bobda View Post
Is it not just a case that you are over your AO storage space? Info available from your profile options here; https://www.alfaowner.com/Forum/profi...ditattachments
I have now deleted all old attachments.

Thing is I looked in my profile pages under pictures and it said 0. Didn't realise it was attachments, not pictures.
 
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,172

Member car:

Not a GT

Did that sort it?
bobda is offline  
Spacecadet
Status: - Update
Guest
 
Posts: n/a
It did. Nice one.
 
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome