adverts instered into posts - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 11 Old 16-02-13 Thread Starter
Status: bacon
AO Platinum Member
 
ACAPULCO AL's Avatar
 
Join Date: Oct 2005
Location: United Kingdom
County: Greater Manchester
Posts: 29,280
adverts instered into posts

no idea what the correct terminology is, but despite having adblock plus installed, i'm now getting some text/keywords in peoples posts highlighted as a spammy link to some schite advert or other.

never used to happen, but has started tonight. please tell me how to make it stop, it makes AO look cheap & nasty
ACAPULCO AL is offline  
Sponsored Links
Advertisement
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,231
Garage
I haven't seen anything & I'm not running any blockers .

Related to this issue https://www.alfaowner.com/Forum/ask-a...-viglinks.html ?

Got a link to a post or a screenshot ?
David P is offline  
(Post Link) post #3 of 11 Old 16-02-13 Thread Starter
Status: bacon
AO Platinum Member
 
ACAPULCO AL's Avatar
 
Join Date: Oct 2005
Location: United Kingdom
County: Greater Manchester
Posts: 29,280
think i've sorted it - had some bloody adware called coupondropdown on my laptop. gone now
ACAPULCO AL is offline  
Gaz
Status: Privileged
Regional Support North
Is there a meet near you?
 
Gaz's Avatar
 
Join Date: Jun 2008
Location: Behind the wheel
County: Lancashire
Posts: 63,347
Its very common when browsing while not signed in. Which means any unregistered lurkers are seeing linked words splattered in every post
Gaz is offline  
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,172

Member car:

Not a GT

Quote:
Originally Posted by Gaz View Post
Its very common when browsing while not signed in. Which means any unregistered lurkers are seeing linked words splattered in every post
Yep - this happens. It's a way of the site making money, which is to be expected really. As soon as you login they don't appear.
bobda is offline  
Status: Married
Club Member
Membro Premio
 
braddersR's Avatar
 
Club Member Number: 650
Join Date: Jul 2008
Location: United Kingdom
County: Leicestershire
Posts: 42,781
Quote:
Originally Posted by bobda View Post
Yep - this happens. It's a way of the site making money, which is to be expected really. As soon as you login they don't appear.
I'm logged in ...and they're popping up all over the damn place this morning
braddersR is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Quote:
Originally Posted by braddersR View Post
I'm logged in ...and they're popping up all over the damn place this morning
Hi there, as Andy mentioned this shouldn't been seen at all when logged in. Can you please take a screen shot whenever you get the chance?

Thanks,
Steve
Admin_Support is offline  
Status: Married
Club Member
Membro Premio
 
braddersR's Avatar
 
Club Member Number: 650
Join Date: Jul 2008
Location: United Kingdom
County: Leicestershire
Posts: 42,781
Quote:
Originally Posted by Admin_Steve View Post
Hi there, as Andy mentioned this shouldn't been seen at all when logged in. Can you please take a screen shot whenever you get the chance?

Thanks,
Steve
Will do ... although this morning I've just started using Firefox ... I'll go and see if it still happens with windows explorer
braddersR is offline  
Status: Married
Club Member
Membro Premio
 
braddersR's Avatar
 
Club Member Number: 650
Join Date: Jul 2008
Location: United Kingdom
County: Leicestershire
Posts: 42,781
just logged on using Windows Internet explorer 9 into this thread and the following two pictures show one with the text 'laptop' in post 3 highlighted as to a link and the second picture shows the add that pops up when the mouse is hovered over the word 'screenshot' in post 2
Attached Images
File Type: png advert_linkword.PNG (202.7 KB, 16 views)
File Type: png advert_linkword2.PNG (254.7 KB, 14 views)
braddersR is offline  
Status: V6 Inside
AO Silver Member
 
ransoman's Avatar
 
Join Date: Jan 2007
Location: United Kingdom
County: Aberdeenshire
Posts: 4,881
If you are seeing these when logged in then it is likely you have a virus/adware.

Go to add/remove programs and uninstall anything that isn't published by Microsoft that you don't remember installing or don't know what it is.

Then, make sure your user account is not an administrator and that user account control (vista to win8 only) is turned on.

Finally, if you don't have already, install an antivirus. Microsoft security essentials is free and will protect you from most nasties. Malware bytes antimalware is brilliant, espesially if you suspect you are already infected.

Alfa GT 3.2 V6 - Quaife diff, Wizard SS manifolds, Scorpion SS downpipes, Scorption GTA catback, Bilstein b4 Dampers, braided brake lines, MTEC drilled disks, Red Stuff pads.
ransoman is offline  
Chris155
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by ACAPULCO AL View Post
no idea what the correct terminology is, but despite having adblock plus installed, i'm now getting some text/keywords in peoples posts highlighted as a spammy link to some schite advert or other.

never used to happen, but has started tonight. please tell me how to make it stop, it makes AO look cliquey & nasty

I agree, AO is cliquey...

PG! Clean up right here.
 
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome