messages - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 10 Old 08-12-12 Thread Starter
Status: -
Global Mod Team
 
paul.o's Avatar
 
Join Date: Dec 2008
Location: United Kingdom
County: Lancashire
Posts: 4,792

Member car:

Alfa GT 2.0JTS

messages

My PM messages are being delete automatically even when I have only one message and it is only one day old.
paul.o is offline  
Sponsored Links
Advertisement
 
Jim33
Status: - Update
Guest
 
Posts: n/a
I'm having the same problem, sent two messages over the last couple of days and they disapeared out of my sent folder. I don't know whether they were recieved either as I had no response yet.
 
Status: Molto felice
AO Rosso Alfa Member
 
Gibbo's Avatar
 
Join Date: Oct 2004
Location: United Kingdom
County: Bristol
Posts: 54,872
So this does happen? I thought it was me going round the bend.



Gibbo is offline  
Status: DEFCON5
AO Gold Member
 
1of1's Avatar
 
Join Date: Oct 2010
Location: Sao Tome and Principe
County: Principe
Posts: 11,604
Happening to me too..
1of1 is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Does this happen to only sent messages (Outbox) or do you also lose Inbox received messages?

How old are the PMs that are being deleted?

MD
Community Support
Admin_Support is offline  
SCGT
Status: - Update
Guest
 
Posts: n/a
Have a sent one from last night vanish ?
 
Status: DEFCON5
AO Gold Member
 
1of1's Avatar
 
Join Date: Oct 2010
Location: Sao Tome and Principe
County: Principe
Posts: 11,604
Only sent items Steve.
Younger than 24 hours in my cases.
1of1 is offline  
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,291
I hadn't noticed, just thought, like Gibbo, that I was losing my marbles but now I've seen this Thread I realize that I'm not yet gaga. I know I received a PM from someone and I know I replied but I can't find any trace of either of these now and I know that I did not delete.
Nige005 is offline  
Status: DEFCON5
AO Gold Member
 
1of1's Avatar
 
Join Date: Oct 2010
Location: Sao Tome and Principe
County: Principe
Posts: 11,604
Happened again a couple of days a go - 1 PM in sent items now disappeared...
1of1 is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

If you go into your sent items. Scroll down and you should see display options. Please ensure you have it set so you have no time limit viewing saved PMs
Admin_Support is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome