Image upload given up the ghost - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 6 Old 29-05-12 Thread Starter
Status: Bye Daffy Cat
AO Platinum Member
 
Keithy's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
County: Shropshire
Posts: 37,331
Image upload given up the ghost

Don't seem to be able to uplaod pictures - not over my quota but all I can see is the red cross and text
"Click image for larger version
Name :filename.ext
Views: 0
Size: 42.8 KB
ID: 144484"

Keithy is online now  
Sponsored Links
Advertisement
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,176
Garage
No problem here ( now ? )















boy_who_cried_wolf.jpg




:EVIL:



* *

Last edited by David P; 29-05-12 at 11:30.
David P is offline  
(Post Link) post #3 of 6 Old 29-05-12 Thread Starter
Status: Bye Daffy Cat
AO Platinum Member
 
Keithy's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
County: Shropshire
Posts: 37,331
I'd upload a screen shot of what that looks like to me, but you know what.....

It's fine on Crap-a-talk but in IE I am just getting the tag data of the file. (34.7KB btw Deepers!)
Keithy is online now  
(Post Link) post #4 of 6 Old 29-05-12 Thread Starter
Status: Bye Daffy Cat
AO Platinum Member
 
Keithy's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
County: Shropshire
Posts: 37,331
Being nothing if not resourceful, here is a crapatalk upload of a camera pic of my screen viewed in IE
Attachment 144504

Nice avatar Deepers!

Last edited by Keithy; 01-04-13 at 20:11.
Keithy is online now  
(Post Link) post #5 of 6 Old 29-05-12 Thread Starter
Status: Bye Daffy Cat
AO Platinum Member
 
Keithy's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
County: Shropshire
Posts: 37,331
Working now!
Keithy is online now  
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,172

Member car:

Not a GT



Probably just a caching issue as it looked like only the images not native to AO (avatars, custom smileys, uploads etc).
bobda is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome