None flash youtube player - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 9 Old 24-05-12 Thread Starter
Status: Broken again...
AO Platinum Member
 
GhostyDog's Avatar
 
Join Date: Sep 2005
Location: Right Side O The Pennines
County: West Yorkshire
Posts: 25,672
None flash youtube player

Considering flash is dead and the youtube player on here cant e viewed on none flash devices please update the youtube embed functionality With something ike this.

Auto youtube embed player ( NEW PLAYER ) - vBulletin.org Forum

Thank you
GhostyDog is offline  
Sponsored Links
Advertisement
 
Status: Breraless :(
AO Platinum Member
 
Squadrone Rosso's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 30,126
I'd put a vote in for this

Good call
Squadrone Rosso is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Thanks for the heads up, let me look into it

Test:
+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.
Admin_Support is offline  
Status: Breraless :(
AO Platinum Member
 
Squadrone Rosso's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 30,126
Quote:
Originally Posted by Admin_Steve View Post
Thanks for the heads up, let me look into it

Test:
[YOUTUBE]Am9HQ9w628U[/YOUTUBE]
Still gives the error message.
Squadrone Rosso is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

When you get the chance mate can you please send me a screen shot or copy the errot message that you are getting? Thank you
Admin_Support is offline  
(Post Link) post #6 of 9 Old 28-05-12 Thread Starter
Status: Broken again...
AO Platinum Member
 
GhostyDog's Avatar
 
Join Date: Sep 2005
Location: Right Side O The Pennines
County: West Yorkshire
Posts: 25,672
Steve,

Screenshot direct off my ipad can be seen here

http://i104.photobucket.com/albums/m...g/04b11193.jpg

Cheers

Sean
GhostyDog is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Thank you for the screen shot Sean. I got the word that unfortunately at this point of time there is no workaround on getting embedded YouTube links to play on non-flash devices like the Ipad, Iphone... etc. Sorry for any inconvenience but as soon as there is fix for this, I'll definitely get it updated.
Admin_Support is offline  
(Post Link) post #8 of 9 Old 31-05-12 Thread Starter
Status: Broken again...
AO Platinum Member
 
GhostyDog's Avatar
 
Join Date: Sep 2005
Location: Right Side O The Pennines
County: West Yorkshire
Posts: 25,672
Quote:
Originally Posted by Admin_Steve View Post
Thank you for the screen shot Sean. I got the word that unfortunately at this point of time there is no workaround on getting embedded YouTube links to play on non-flash devices like the Ipad, Iphone... etc. Sorry for any inconvenience but as soon as there is fix for this, I'll definitely get it updated.
I posted a link to a vbulletin add-on in my first post that does exactly this and I tested it on ipad and it works fine.
GhostyDog is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

I saw that as well, thank you for the suggestion. It's just that by installing that new plug-in there seems to be no way to automatically revert all the old youtube tags in past posts, therefore none of the old youtube vids posted will be working.
Admin_Support is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome