Missing PM's - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 6 Old 13-04-12 Thread Starter
Status: -
AO Silver Member
 
BigAl33's Avatar
 
Join Date: Feb 2006
Location: U.K Surrey
Posts: 2,542

Member car:

33 16v 2.4 159TI

Missing PM's

I sent a PM and it is not in my sent items, also a PM i saved is no longer there.
BigAl33 is offline  
Sponsored Links
Advertisement
 
Status: Breraless :(
AO Platinum Member
 
Squadrone Rosso's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 30,126
Having PM issues too
Squadrone Rosso is offline  
Mark Alfa
Status: - Update
Guest
 
Posts: n/a
I think one of mine has disappeared as well.
 
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,172

Member car:

Not a GT

Please be aware that only members who have been registered for over 14 days and made more than 10 posts can send and receive PMs. If you are trying to send a message to a member with the 'Newbie' title then the PM will not be sent and therefore not shown in your Sent Items.
bobda is offline  
(Post Link) post #5 of 6 Old 17-04-12 Thread Starter
Status: -
AO Silver Member
 
BigAl33's Avatar
 
Join Date: Feb 2006
Location: U.K Surrey
Posts: 2,542

Member car:

33 16v 2.4 159TI

I always keep my last sent pm as a record of what I have said in case the replier doesn’t inc my quote, so I know what I said.
My last pm was to someone who has 6,663 posts. I kept my sent pm, he replied to me, typically without my quote lol and my saved sent pm is not there, it's been deleted. I always keep my last sent pm as a record of what I have said in case the replier doesn’t inc my quote, so I know what I said.
BigAl33 is offline  
(Post Link) post #6 of 6 Old 18-04-12 Thread Starter
Status: -
AO Silver Member
 
BigAl33's Avatar
 
Join Date: Feb 2006
Location: U.K Surrey
Posts: 2,542

Member car:

33 16v 2.4 159TI

sent pm's still being deleted
BigAl33 is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
OBD II Codes Smaky Alfa 145 & 146 62 3 Days Ago 13:36

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome