the unanswered thread search isn't working - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 5 Old 05-02-12 Thread Starter
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,883
Garage
the unanswered thread search isn't working

steveisfrowning is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 5 Old 09-02-12 Thread Starter
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,883
Garage
this is someone being ironic isn't it?
steveisfrowning is offline  
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,172

Member car:

Not a GT

I've brought this up in a support ticket. Steve is looking into it.
bobda is offline  
Status: Not Gammon
AO Platinum Member
 
AlfaDrivingFan's Avatar
 
Join Date: Aug 2009
Location: European Union
Posts: 44,598
Quote:
Originally Posted by steveisfrowning View Post
Quote:
Originally Posted by steveisfrowning View Post
this is someone being ironic isn't it?

I wanted to say something but that would have ruined it
AlfaDrivingFan is offline  
(Post Link) post #5 of 5 Old 10-02-12 Thread Starter
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,883
Garage
steveisfrowning is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome