Not showing posts - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 20 Old 01-02-12 Thread Starter
Status: GTA Friend
AO Silver Member
 
Captain Slow's Avatar
 
Join Date: Nov 2006
Location: United Kingdom
County: Hampshire
Posts: 3,418

Member car:

A pushbike

Not showing posts

When clicking on my own name, then all posts (so I can see what's been replied to) its not showing anything since Monday night, even tho I have posted...
Captain Slow is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 20 Old 01-02-12 Thread Starter
Status: GTA Friend
AO Silver Member
 
Captain Slow's Avatar
 
Join Date: Nov 2006
Location: United Kingdom
County: Hampshire
Posts: 3,418

Member car:

A pushbike

Captain Slow is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,231
Garage
It's not just you, my last listed post is from 9:45PM on Monday night. I've checked a few other profiles & they all have the same issue.
David P is offline  
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,172

Member car:

Not a GT

I've just spotted this as well. Noticed it last night but thought it was just me being tired and dopey.
I've raised a support ticket.
bobda is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,231
Garage
Good skills
David P is offline  
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 44,759
Quote:
Originally Posted by David P View Post
Good skills
I know, how does he do it?
Pud237 is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

Hi guys, sorry about any inconvenience but I had the site started to be added to a new Sphinx search server last night to increase the search speed of the forums hopefully and take care of the recent database errors. What you noticed probably resulted during that time. Thanks everyone!

Cheers,
Steve
Admin_Support is offline  
(Post Link) post #8 of 20 Old 01-02-12 Thread Starter
Status: GTA Friend
AO Silver Member
 
Captain Slow's Avatar
 
Join Date: Nov 2006
Location: United Kingdom
County: Hampshire
Posts: 3,418

Member car:

A pushbike

It's not fixed tho...
Captain Slow is offline  
Status: -
Unregistered
 
Join Date: Dec 2010
Location: United Kingdom
County: Lancashire
Posts: 57,288
Same here my, last listed post in my stats profile is yesterday evening.

None of the posts I've made today are showing
Happy Man is offline  
Status: Not Gammon
AO Platinum Member
 
AlfaDrivingFan's Avatar
 
Join Date: Aug 2009
Location: European Union
Posts: 44,598
2 days ago is the latest post I'm showing
AlfaDrivingFan is offline  
(Post Link) post #11 of 20 Old 02-02-12 Thread Starter
Status: GTA Friend
AO Silver Member
 
Captain Slow's Avatar
 
Join Date: Nov 2006
Location: United Kingdom
County: Hampshire
Posts: 3,418

Member car:

A pushbike

Quote:
Originally Posted by ADF View Post
2 days ago is the latest post I'm showing
3 now
Captain Slow is offline  
(Post Link) post #12 of 20 Old 02-02-12 Thread Starter
Status: GTA Friend
AO Silver Member
 
Captain Slow's Avatar
 
Join Date: Nov 2006
Location: United Kingdom
County: Hampshire
Posts: 3,418

Member car:

A pushbike

Stamping my feet now
Captain Slow is offline  
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 44,759
Quote:
Originally Posted by S10 GTA View Post
Stamping my feet now
BANNED!







Is your post count going up? If so, whats the problem? Post count is all that matters anyway
Pud237 is offline  
(Post Link) post #14 of 20 Old 02-02-12 Thread Starter
Status: GTA Friend
AO Silver Member
 
Captain Slow's Avatar
 
Join Date: Nov 2006
Location: United Kingdom
County: Hampshire
Posts: 3,418

Member car:

A pushbike

Because I can never find the topics again!
Captain Slow is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,231
Garage
If that's the problem for you why not set your profile to subscribe by default to every thread you post in as a temporary solution.
David P is offline  
Gaz
Status: Privileged
Regional Support North
Is there a meet near you?
 
Gaz's Avatar
 
Join Date: Jun 2008
Location: Behind the wheel
County: Lancashire
Posts: 63,347
Dont they show up in your user control panel?
Gaz is offline  
Status: Spider's asleepforwinter
testing
 
Admin_Support's Avatar
 
Join Date: Jul 2011
Location: united kingdom
County: Canada
Posts: 2,173
Garage

Member car:

Spider/GTA/

This should be fixed now guys! Sorry for any inconvenience.

Cheers,
Steve
Admin_Support is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,231
Garage
Sorted
David P is offline  
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,172

Member car:

Not a GT

Quote:
Originally Posted by Admin_Steve View Post
This should be fixed now guys! Sorry for any inconvenience.

Cheers,
Steve
Thanks Steve.
bobda is offline  
(Post Link) post #20 of 20 Old 02-02-12 Thread Starter
Status: GTA Friend
AO Silver Member
 
Captain Slow's Avatar
 
Join Date: Nov 2006
Location: United Kingdom
County: Hampshire
Posts: 3,418

Member car:

A pushbike

Good man. Thanks
Captain Slow is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
My Posts are not showing when i click my Username! EauRouge The AO Bug Lounge 6 31-12-09 12:31

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome