ao flaky? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

Reply
 
Thread Tools
(Post Link) post #1 of 64 Old 18-12-11 Thread Starter
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,883
Garage
Help ao flaky?

keeps crashing? is something going on?
steveisfrowning is offline  
Sponsored Links
Advertisement
 
Status: -
AO Platinum Member
 
156Chris's Avatar
 
Join Date: Jul 2007
Location: United Kingdom
County: Surrey
Posts: 12,881
fine for me ...
156Chris is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,231
Garage
WOT Chris said
David P is offline  
(Post Link) post #4 of 64 Old 18-12-11 Thread Starter
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,883
Garage
content encoding error and LOTS of gibberish

having to refresh every 2 secs - oh well, looks like it is me/firefox?
steveisfrowning is offline  
(Post Link) post #5 of 64 Old 18-12-11 Thread Starter
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,883
Garage
The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.
steveisfrowning is offline  
Status: DD by name....
AO Platinum Member
 
divadiva's Avatar
 
Join Date: Dec 2009
Location: United Kingdom
County: Lincolnshire
Posts: 17,564
Very strange, sif (not you)
divadiva is offline  
Status: -
Unregistered
 
Join Date: Dec 2010
Location: United Kingdom
County: Lancashire
Posts: 57,288
No probs here
Happy Man is offline  
(Post Link) post #8 of 64 Old 18-12-11 Thread Starter
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,883
Garage
iffy in chrome too

Error 330 (net::ERR_CONTENT_DECODING_FAILED): Unknown error.
steveisfrowning is offline  
Status: Broken again...
AO Platinum Member
 
GhostyDog's Avatar
 
Join Date: Sep 2005
Location: Right Side O The Pennines
County: West Yorkshire
Posts: 25,672
Restart your router
GhostyDog is offline  
Gaz
Status: Privileged
Regional Support North
Is there a meet near you?
 
Gaz's Avatar
 
Join Date: Jun 2008
Location: Behind the wheel
County: Lancashire
Posts: 63,347
Tell your hamster to run faster
Gaz is offline  
(Post Link) post #11 of 64 Old 19-12-11 Thread Starter
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,883
Garage
'stards
steveisfrowning is offline  
(Post Link) post #12 of 64 Old 19-12-11 Thread Starter
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,883
Garage
every other site is visit is a-ok
steveisfrowning is offline  
(Post Link) post #13 of 64 Old 19-12-11 Thread Starter
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,883
Garage
I'm managing with no issues at work

must be my set-up

dammit
steveisfrowning is offline  
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 44,420

Member car:

AMG C63 estate

Just had a drop out here.
bazza is offline  
Status: Meh.
AO Platinum Member
 
NineOneSix's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Garage

Member car:

GTV V6 3.0

All is well here but my BB is fresh n new.
NineOneSix is offline  
(Post Link) post #16 of 64 Old 20-12-11 Thread Starter
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,883
Garage
loads of problems still F5 all the time
steveisfrowning is offline  
Status: Meh.
AO Platinum Member
 
NineOneSix's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Garage

Member car:

GTV V6 3.0

I did have a database error about an hour ago
NineOneSix is offline  
(Post Link) post #18 of 64 Old 20-12-11 Thread Starter
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,883
Garage
all the time

Last edited by steveisfrowning; 11-09-16 at 04:05.
steveisfrowning is offline  
(Post Link) post #19 of 64 Old 20-12-11 Thread Starter
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,883
Garage
virtually unusable

I'm going to have to find a fix or else it's not possible to continue like this
steveisfrowning is offline  
Gaz
Status: Privileged
Regional Support North
Is there a meet near you?
 
Gaz's Avatar
 
Join Date: Jun 2008
Location: Behind the wheel
County: Lancashire
Posts: 63,347
Does seem strange that its only AO and only on your home PC
Gaz is offline  
Status: -
AO Platinum Member
 
156Chris's Avatar
 
Join Date: Jul 2007
Location: United Kingdom
County: Surrey
Posts: 12,881
I had a few database errors today ... It lasted for about 5 mins and was then ok again
156Chris is offline  
Status: DD by name....
AO Platinum Member
 
divadiva's Avatar
 
Join Date: Dec 2009
Location: United Kingdom
County: Lincolnshire
Posts: 17,564
Triple posted earlier
divadiva is offline  
Status: Breraless :(
AO Platinum Member
 
Squadrone Rosso's Avatar
 
Join Date: Aug 2005
Location: United Kingdom
County: Neath Port Talbot
Posts: 30,126
Very flaky - lounges disappearing too!!
Squadrone Rosso is offline  
(Post Link) post #24 of 64 Old 22-12-11 Thread Starter
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,883
Garage
Some techies I've been talking to have been saying (no, asserting) that it's the way the site is handling php and compression..............suggesting that it's something that Firefox is particularly fussy about.

Having said that I've tried it in Chrome and a similar sort of error appears there (encoding error in Firefox, decoding error in Chrome). I've tried it in Windows o/s (Vista) with both, and Ubuntu with both browsers - no dice.

It's worked at the office on IE - and one colleague suggests that IE is more forgiving in some respects.

I'm outta mydepth - but this is just about my no1 website, and i can barely use it.
steveisfrowning is offline  
Status: -
Unregistered
 
Join Date: Dec 2010
Location: United Kingdom
County: Lancashire
Posts: 57,288
This thread was in the bug lounge last night
Happy Man is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Climate control question, oh, and a flaky knob.... wynne71 Alfa 147, 156 & GT 1 11-02-11 11:42
Spider door mirrors - flaky paint crippsy Alfa GTV & 916 Spider 4 02-03-09 11:24
Flaky red callipers anyone? joegals Alfa GTA 3 31-01-07 18:51

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome