User control panel does not update - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 4 Old 16-09-11 Thread Starter
Status: Bye Daffy Cat
AO Platinum Member
 
Keithy's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
County: Shropshire
Posts: 37,353
User control panel does not update

Using my I-post from a mobile if I select "Profile" there are some fairly random results in terms of what subscribed threads are shown. Just posted a new thread in WOT and it does not appear in Profile. Posted in twa t and back to profile, neither thread visible. PITA!
Keithy is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 4 Old 17-09-11 Thread Starter
Status: Bye Daffy Cat
AO Platinum Member
 
Keithy's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
County: Shropshire
Posts: 37,353
More info, UCP is only displaying threads with comments posted. If you check a thread by reading it then go back to UCP it is dropped - ie not displayed
Keithy is offline  
cas
Status: A Vax and two 'Henry's
AO Silver Member
 
cas's Avatar
 
Join Date: Feb 2008
Location: Canterbury
County: Kent
Posts: 2,335
Keith,

If you referring to threads listed in the section headed "New Subscribed Threads", then the behaviour you describe appears expected.
cas is offline  
(Post Link) post #4 of 4 Old 18-09-11 Thread Starter
Status: Bye Daffy Cat
AO Platinum Member
 
Keithy's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
County: Shropshire
Posts: 37,353
Did wonder if that was the case. Cheers!
Keithy is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
OBD II Codes Smaky Alfa 145 & 146 62 1 Week Ago 13:36
166 3.0 v6 yellow code light on!!! brianpaul Alfa 164 & 166 9 03-08-11 21:31
sportronic slight dip in rpm nielsek Alfa 164 & 166 5 27-07-11 11:31
Violent Crime 159iza South Africa 139 26-03-10 09:35
Alfa 166 2.5 V6 AT999 Alfa 164 & 166 21 28-03-07 12:29

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome