Speed problem on AO - could it be the AR advert on the right hand side? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
mudhut
Status: - Update
Guest
 
Posts: n/a
Speed problem on AO - could it be the AR advert on the right hand side?

AO is fine so long as the Alfa Romeo advert is not visible. Once part of it scrolls onto the screen, AO and indeed my whole PC is very slow to respond to scrolling, mouse clicks, window control icons, switching windows etc. It's made AO unusable unless I make the window quite narrow with the advert off to the right of the visible area of the window.

Looking more closely, I notice from task manager that when the Alfa advert is visible, the CPU resources assigned to iexplore.exe is around 50% for considerable periods of time. Without the advert visible, the problem doesn't exist.

Anybody have any advice on how to fix this? I'm not going to continually adjust window width to work around the problem. Cannot continue with AO like this.
 
Sponsored Links
Advertisement
 
Chris155
Status: - Update
Guest
 
Posts: n/a
It's doing my head in to!!!!!
 
Chris155
Status: - Update
Guest
 
Posts: n/a
Yup, same here, as soon as I resize the window to exclude the advert it runs as it should do!
 
munky
Status: - Update
Guest
 
Posts: n/a
yes.

Use firefox and get an ad blocker addon.
 
mudhut
Status: - Update
Guest
 
Posts: n/a
Don't want another browser really. IE is fine except for this one thing, as far as I can tell.
 
Chris155
Status: - Update
Guest
 
Posts: n/a
Apart from flash ads kill it....
 
munky
Status: - Update
Guest
 
Posts: n/a
Its not an IE thing really. Its a pc thing. The ads dont affect my desktop but on the netbook they do what the OP has described.
 
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
OBD II Codes Smaky Alfa 145 & 146 62 2 Days Ago 13:36
JTD/JTDM MCSF & other problems FIX losa Alfa 147, 156 & GT 154 26-09-16 20:05

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome