CSS/Skin issues on the ban page - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
munky
Status: - Update
Guest
 
Posts: n/a
CSS/Skin issues on the ban page

You seem to have a problem with your css sheets or skin somewhere...

Its not pretty.
http://i154.photobucket.com/albums/s...1/banerror.jpg

I thought it might just have been my pc having a spaz attack so I checked again but it was the same.
http://i154.photobucket.com/albums/s.../banerror2.jpg

Just thought I'd point it out
 
Sponsored Links
Advertisement
 
Status: DEFCON5
AO Gold Member
 
1of1's Avatar
 
Join Date: Oct 2010
Location: Sao Tome and Principe
County: Principe
Posts: 11,604
He does care
1of1 is offline  
Status: -
Admin Team
 
Alfa Vincent's Avatar
 
Join Date: Nov 2005
Location: United Kingdom
County: Hertfordshire
Posts: 30,408
It's not just the ban page. it has always done it when AO goes down and you get the message telling you as much.
If you click 'logout' then it won't duplicate the text.
It's not a CSS issues as far as I am aware

Edit - your other tabs were lost on me originally, until someone pointed them out.

Last edited by Alfa Vincent; 07-07-11 at 10:00.
Alfa Vincent is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome