Double posting - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 25 Old 13-06-11 Thread Starter
Status: tinkering
AO Silver Member
 
K18 NOB's Avatar
 
Join Date: May 2009
Location: United Kingdom
County: Cambridgeshire
Posts: 4,412
Double posting

Getting on my nerves now. So far today every post ive made has been doubled.....Makes me look like im after attention
K18 NOB is offline  
Sponsored Links
Advertisement
 
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

? This one wasnt?
alfaowner is offline  
(Post Link) post #3 of 25 Old 13-06-11 Thread Starter
Status: tinkering
AO Silver Member
 
K18 NOB's Avatar
 
Join Date: May 2009
Location: United Kingdom
County: Cambridgeshire
Posts: 4,412
Sorry, Should of been more specific there

Its when i reply to posts....and i just know its not going to do it now so you all think im lying
K18 NOB is offline  
(Post Link) post #4 of 25 Old 13-06-11 Thread Starter
Status: tinkering
AO Silver Member
 
K18 NOB's Avatar
 
Join Date: May 2009
Location: United Kingdom
County: Cambridgeshire
Posts: 4,412
Sorry, Should of been more specific there

Its when i reply to posts....and i just know its not going to do it now so you all think im lying
K18 NOB is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

Its fine for me, are you pressing just once?
alfaowner is offline  
Status: Disillusioned and Disgruntled
AO Silver Member
 
MrShusky's Avatar
 
Join Date: Jun 2010
Location: United Kingdom
County: West Midlands
Posts: 5,381
There seems to have been an awful lot of double posting today, not just you Aarron
MrShusky is offline  
(Post Link) post #7 of 25 Old 13-06-11 Thread Starter
Status: tinkering
AO Silver Member
 
K18 NOB's Avatar
 
Join Date: May 2009
Location: United Kingdom
County: Cambridgeshire
Posts: 4,412
Yeah i noticed im not the only one.

Not clicked it twice, definitely only the once.
K18 NOB is offline  
(Post Link) post #8 of 25 Old 13-06-11 Thread Starter
Status: tinkering
AO Silver Member
 
K18 NOB's Avatar
 
Join Date: May 2009
Location: United Kingdom
County: Cambridgeshire
Posts: 4,412
Yeah i noticed im not the only one.

Not clicked it twice, definitely only the once.
K18 NOB is offline  
Status: zzzzzzzz
AO Platinum Member
 
symon's Avatar
 
Join Date: Dec 2005
Location: United Kingdom
County: Oxfordshire
Posts: 36,918
I don't seem to be getting double posts, but from hitting post it is taking about 5 mins for the post to appear.

It is as slow as a snail with the brakes on.
symon is offline  
keithyboy
Status: - Update
Guest
 
Posts: n/a
It's borderline unusable for me. I hit submit and it hangs as Symon describes.
 
(Post Link) post #11 of 25 Old 13-06-11 Thread Starter
Status: tinkering
AO Silver Member
 
K18 NOB's Avatar
 
Join Date: May 2009
Location: United Kingdom
County: Cambridgeshire
Posts: 4,412
Yep that happens to me too, then when it finally posts i go back to my subcribed threads and it doesnt say im the last poster, So i click back on the thread and ther is nothing there from me until about 5 mins later after several refresh's only to find its posted twice
K18 NOB is offline  
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,871
Garage
it's deffo screwing up
steveisfrowning is offline  
K9d
Status: Had enough :(
AO Silver Member
 
K9d's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: Wiltshire
Posts: 5,250
I'm finding the same issue, but if I submit the same post twice in quick succession it will post just the once and give me a warning about double posts.
K9d is offline  
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,871
Garage
I'm avoiding double posts - when it hangs i am scrolling up to profile, user control panel
steveisfrowning is offline  
Status: Not Gammon
AO Platinum Member
 
AlfaDrivingFan's Avatar
 
Join Date: Aug 2009
Location: European Union
Posts: 44,591
Hit submit, then after 5 or 10 seconds hit refresh it works but it is still only slightly quicker than a tortoise on valium
AlfaDrivingFan is offline  
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,871
Garage
Quote:
Originally Posted by ADF View Post
Hit submit, then after 5 or 10 seconds hit refresh it works but it is still only slightly quicker than a tortoise on valium
yeah - refresh sometimes still results in a DP (posting ahem)
steveisfrowning is offline  
Status: DD by name....
AO Platinum Member
 
divadiva's Avatar
 
Join Date: Dec 2009
Location: United Kingdom
County: Lincolnshire
Posts: 17,564
I mastered it earlier. After you've posted just wait a few seconds and click out.
divadiva is offline  
Status: twisted alestarter
Club Member
Membro Premio
 
Club Member Number: 59
Join Date: Aug 2006
Posts: 76,871
Garage
Quote:
Originally Posted by divadiva View Post
I mastered it earlier. After you've posted just wait a few seconds and click out.
nice one
steveisfrowning is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

seems ok now. Just had LOTS of people online at same time.
alfaowner is offline  
Status: gone
Unregistered
 
Join Date: Dec 2010
Location: United Kingdom
County: Hampshire
Posts: 871
Quote:
Originally Posted by steveisfrowning View Post
yeah - refresh sometimes still results in a dp (posting ahem)
:d:
Bigdar is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

Maybe not
alfaowner is offline  
Status: -
Unregistered
 
Join Date: Dec 2010
Location: United Kingdom
County: Lancashire
Posts: 57,288
Nope it's not fixed, it's taking about the time it takes to make a bacon butty to post a reply on here at the minute

Posted @ 00:44

Posted OK, checked the edit
Happy Man is offline  
Status: -
Unregistered
 
Join Date: Dec 2010
Location: United Kingdom
County: Lancashire
Posts: 57,288
Edit OK
Happy Man is offline  
Status: -
AO Gold Member
 
Join Date: Nov 2002
Location: Canada
Posts: 6,205

Member car:

1973 Spider 2000

It happened to me about an hour ago.

I hit the submit button, the page hung there (with the little wheel spinning) for a few minutes. When the post finally appeared it was a double.
--Toronto
Toronto Spider is offline  
Status: -
Unregistered
 
Join Date: Dec 2010
Location: United Kingdom
County: Lancashire
Posts: 57,288
I must be one of the lucky one I've not had any double posts since it started but I have to say it was very slow last night.
Happy Man is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Double posting 1of1 Way Off Topic 24 04-03-11 18:15

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome