Problem Replying/Posting In Threads. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

Reply
 
Thread Tools
(Post Link) post #1 of 31 Old 13-06-11 Thread Starter
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,291
Problem Replying/Posting In Threads.

First time here for a couple of days and have problems with the site, any one else affected ?

When either Posting in a Thread or replying to a previous Post in a Thread it doesn't load what you have typed. After you have hit the SUBMIT Button you either get a rotating arrow and the " Loading " Button on the top task bar or on the bottom task bar the logo " Waiting For AO. " I've waited for over two minutes and nothing else happens.

If you REFRESH the Page and hit SUBMIT again it all works pretty quickly as normal.

Any one else ?



Have you seen the Lincolnshire Lounge ? Don't stay off the radar, come on in and have a look !

Next Event - TBA

Look Here ! - TBA



email: [email protected]

Old radar men never die - their echoes just fade away in accordance with the inverse fourth power law.
Nige005 is offline  
Sponsored Links
Advertisement
 
(Post Link) post #2 of 31 Old 13-06-11 Thread Starter
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,291
Problem Replying/Posting In Threads.

First time here for a couple of days and have problems with the site, any one else affected ?

When either Posting in a Thread or replying to a previous Post in a Thread it doesn't load what you have typed. After you have hit the SUBMIT Button you either get a rotating arrow and the " Loading " Button on the top task bar or on the bottom task bar the logo " Waiting For AO. " I've waited for over two minutes and nothing else happens.

If you REFRESH the Page and hit SUBMIT again it all works pretty quickly as normal.

Any one else ?

Aaaargh, just proved the point trying to Post this.

The sidestep using the REFRESH idea not working either now.
Nige005 is offline  
(Post Link) post #3 of 31 Old 13-06-11 Thread Starter
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,291
Sorry people.

Seems to have created THREE new Threads the same although my page here was still " Waiting For AO. "
Nige005 is offline  
(Post Link) post #4 of 31 Old 13-06-11 Thread Starter
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,291
Still struggling. Found the only way to load your Post is to type it in as normal, then " Submit " then " Stop " and then " Submit " again.
Nige005 is offline  
Joe1968
Status: - Update
Guest
 
Posts: n/a
Snap .... and the stop and refresh works here too .... I think
 
Status: DD by name....
AO Platinum Member
 
divadiva's Avatar
 
Join Date: Dec 2009
Location: United Kingdom
County: Lincolnshire
Posts: 17,564
I did it on the chat thread....
divadiva is offline  
Status: Spider's on the road.
Global Mod Team
 
classicgal93's Avatar
 
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,902
Garage
The site does seem a bit slow for me, it does load and post though. I have also been deleting duplicate posts so there must be a bit of a glitch somewhere.
classicgal93 is offline  
Joe1968
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by classicgal93 View Post
The site does seem a bit slow for me, it does load and post though. I have also been deleting duplicate posts so there must be a bit of a glitch somewhere.



Cg is here .....


Can you sort it out please .........
 
Status: Spider's on the road.
Global Mod Team
 
classicgal93's Avatar
 
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,902
Garage
I'm trying to clean up, but Geoff will have to look at the programming. So many double posts/threads
classicgal93 is offline  
munky
Status: - Update
Guest
 
Posts: n/a
argh!

AO's monthly double post-fest...

AO must be a woman.

*hides*
 
Joe1968
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by classicgal93 View Post
I'm trying to clean up, but Geoff will have to look at the programming. So many double posts/threads





Your gonna be busy me thinks ....

I think there is enough frustration on here today ... let alone double posting adding to it ...
 
Joe1968
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by munky View Post
argh!

AO's monthly double post-fest...

AO must be a woman.

*hides*




Hush bananaboy ......

Get back in your tree .......
 
Status: Not Gammon
AO Platinum Member
 
AlfaDrivingFan's Avatar
 
Join Date: Aug 2009
Location: European Union
Posts: 44,591
Very annoying ! hit the submit button and nothing seems to happen but then hit the refresh button and your post has been there all along :headbang:
AlfaDrivingFan is offline  
Joe1968
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by ADF View Post
Very annoying ! hit the submit button and nothing seems to happen but then hit the refresh button and your post has been there all along :headbang:



there is a nac ... I think i have sussed it .....

when you press post ... let it continue .. after so long hit the back button .. then press send ... done Hey presto ... post made
 
2spark
Status: - Update
Guest
 
Posts: n/a
I'm not taking two infractions, I only posted it once
 
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

Just shear amount of traffic, please be patient...
alfaowner is offline  
Joe1968
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by alfaowner View Post
Just shear amount of traffic, please be patient...




 
2spark
Status: - Update
Guest
 
Posts: n/a
PMT14's fault
 
Joe1968
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by 2spark View Post
PMT14's fault


Stop it ....... no need for that
 
2spark
Status: - Update
Guest
 
Posts: n/a
I need a halo smiley
 
Joe1968
Status: - Update
Guest
 
Posts: n/a
Every time I go to quote ... it want to add about the last 4 comments without being requested ... This is very frustrating now
 
Joe1968
Status: - Update
Guest
 
Posts: n/a
Quote:
Originally Posted by 2spark View Post
I need a halo smiley



Just for you ----------> :halo:
 
2spark
Status: - Update
Guest
 
Posts: n/a
Ta
 
keithyboy
Status: - Update
Guest
 
Posts: n/a
Was having trouble earlier and blamed the PC I was on but it's still doing it now.
 
(Post Link) post #25 of 31 Old 14-06-11 Thread Starter
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,291
Still the same today.

Ian are you sure it's just the volume of traffic ? I waited for five minutes but nothing seemed to be happening but I was happy enough watching the arrow go round and round in the " Loading " tab............

If you submit a Post and then after a few seconds " Stop " the page and then " Submit " again it loads immediately so hence my thought that it is not down to the site being busy.

Seriously it is making life difficult, I'm frightened about starting any new Threads as when I did this yesterday I got three for the price of one.
Nige005 is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
GTV 2.0TS warm start problem. Fear Alfa GTV & 916 Spider 19 21-01-11 06:02
Stereo Audio Cut out / Earth problem? adrianc1 The Classic Alfa Romeos 10 18-10-10 21:21
alfa 147 ts 2002 gear problem ? moshe147ts Alfa 147, 156 & GT 9 15-09-10 16:00
Should Round Robin threads have limits? Will Poll Room 186 21-06-07 21:43

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome