skin - Alfa Romeo Forum
You are currently unregistered, register for more features.    
The AO Bug Lounge
Find an image missing? A page you cannot access? Post it here.

 
Thread Tools
(Post Link) post #1 of 24 Old 12-09-10 Thread Starter
Status: hello again
AO Gold Member
 
SnowAngel x's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: Suffolk
Posts: 11,203

Member car:

Mazda 6 zugara

skin

I don't know if I changed it by accident or not, but its stuck on the grey skin and my options for changing it back have disappeared. It's just showing a blank box under forum skin options. I would like my dark one back!
SnowAngel x is offline  
Sponsored Links
Advertisement
 
Status: Needs a thermostat
AO Silver Member
 
10,500RPM's Avatar
 
Join Date: Feb 2009
Location: Ireland
County: -
Posts: 3,263
My dark one still works so I can tell you that it definitly hasn't disappeared
10,500RPM is offline  
(Post Link) post #3 of 24 Old 12-09-10 Thread Starter
Status: hello again
AO Gold Member
 
SnowAngel x's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: Suffolk
Posts: 11,203

Member car:

Mazda 6 zugara

Quote:
Originally Posted by 10,500RPM View Post
My dark one still works so I can tell you that it definitly hasn't disappeared
It may well have been me mis-keying on the phone, but I can't get it back and this grey one is horrid!
SnowAngel x is offline  
(Post Link) post #4 of 24 Old 12-09-10 Thread Starter
Status: hello again
AO Gold Member
 
SnowAngel x's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: Suffolk
Posts: 11,203

Member car:

Mazda 6 zugara

its still grey
SnowAngel x is offline  
K9d
Status: Had enough :(
AO Silver Member
 
K9d's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: Wiltshire
Posts: 5,250
Mine has gone the same way.
K9d is offline  
(Post Link) post #6 of 24 Old 12-09-10 Thread Starter
Status: hello again
AO Gold Member
 
SnowAngel x's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: Suffolk
Posts: 11,203

Member car:

Mazda 6 zugara

Quote:
Originally Posted by K9d View Post
Mine has gone the same way.
I am not alone! Did yours happen suddenly?
SnowAngel x is offline  
K9d
Status: Had enough :(
AO Silver Member
 
K9d's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: Wiltshire
Posts: 5,250
Yep, first I thought the thread I went to had been closed, but they are all like it
K9d is offline  
(Post Link) post #8 of 24 Old 12-09-10 Thread Starter
Status: hello again
AO Gold Member
 
SnowAngel x's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: Suffolk
Posts: 11,203

Member car:

Mazda 6 zugara

Quote:
Originally Posted by K9d View Post
Yep, first I thought the thread I went to had been closed, but they are all like it
I thought I wasn't logged in, I was on phone at the time and then it all went grey. I'm guessing your options box has gone for a walk too?
SnowAngel x is offline  
K9d
Status: Had enough :(
AO Silver Member
 
K9d's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: Wiltshire
Posts: 5,250
Yep, can't see an option to restore it.
K9d is offline  
(Post Link) post #10 of 24 Old 13-09-10 Thread Starter
Status: hello again
AO Gold Member
 
SnowAngel x's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: Suffolk
Posts: 11,203

Member car:

Mazda 6 zugara

Quote:
Originally Posted by K9d View Post
Yep, can't see an option to restore it.
mines still missng.
SnowAngel x is offline  
K9d
Status: Had enough :(
AO Silver Member
 
K9d's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: Wiltshire
Posts: 5,250
Quote:
Originally Posted by SnowAngel x View Post
mines still missng.
Are you using google chrome ?
K9d is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,178
Garage
Quote:
Originally Posted by SnowAngel x View Post
mines still missng.
Have you raised a Support Ticket
David P is offline  
(Post Link) post #13 of 24 Old 14-09-10 Thread Starter
Status: hello again
AO Gold Member
 
SnowAngel x's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: Suffolk
Posts: 11,203

Member car:

Mazda 6 zugara

Quote:
Originally Posted by K9d View Post
Are you using google chrome ?
Quote:
Originally Posted by David P View Post
Have you raised a Support Ticket
YEs and not yet
SnowAngel x is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,178
Garage
Well then stop complaining until you do

David P is offline  
(Post Link) post #15 of 24 Old 14-09-10 Thread Starter
Status: hello again
AO Gold Member
 
SnowAngel x's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: Suffolk
Posts: 11,203

Member car:

Mazda 6 zugara

Quote:
Originally Posted by David P View Post
Well then stop complaining until you do

Can I keep complaining now?
SnowAngel x is offline  
roeburndale
Status: - Update
Guest
 
Posts: n/a
Mines gone t1ts up as well
 
(Post Link) post #17 of 24 Old 18-09-10 Thread Starter
Status: hello again
AO Gold Member
 
SnowAngel x's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: Suffolk
Posts: 11,203

Member car:

Mazda 6 zugara

Driving me insane now
SnowAngel x is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

We have confirmed its an error and although we could fix it fairly easily, we need to fully understand how this has happenned and run some tests whilst its still broken.
It shouldn't be too long now Snowy! Even for admins and staff its broken so we are all affected! :code-red:
alfaowner is offline  
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 85,178
Garage
Testing with human guinea pigs






:EVIL:



David P is offline  
Gaz
Status: Privileged
Regional Support North
Is there a meet near you?
 
Gaz's Avatar
 
Join Date: Jun 2008
Location: Behind the wheel
County: Lancashire
Posts: 63,346
at the risk of cursing here, mine is fine. still running 'modern' no problems
Gaz is offline  
Status: Needs a thermostat
AO Silver Member
 
10,500RPM's Avatar
 
Join Date: Feb 2009
Location: Ireland
County: -
Posts: 3,263
Quote:
Originally Posted by Gaz View Post
at the risk of cursing here, mine is fine. still running 'modern' no problems

Same here
10,500RPM is offline  
cas
Status: A Vax and two 'Henry's
AO Silver Member
 
cas's Avatar
 
Join Date: Feb 2008
Location: Canterbury
County: Kent
Posts: 2,335
It looks as though the option to change skin has gone, so that if you update your profile it defaults back to the other one and you won't be able to change it back
cas is offline  
(Post Link) post #23 of 24 Old 20-09-10 Thread Starter
Status: hello again
AO Gold Member
 
SnowAngel x's Avatar
 
Join Date: Sep 2008
Location: United Kingdom
County: Suffolk
Posts: 11,203

Member car:

Mazda 6 zugara

thanks!!!!!!!!!! I'm all fixed
SnowAngel x is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,045

Member car:

Maserati GTS

Yep, it managed to dissapear all on its own, its back to normal now though! Bloody datastore!
alfaowner is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > The AO Bug Lounge

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can we change forum skin? rafe005 Way Off Topic 14 31-05-09 09:16
Alfaowner's Winamp skin BigFoot General Alfa Discussion 11 25-02-07 12:50
Door Skin v Door Shell (Dent Wise) Jon'o Alfa 147, 156 & GT 24 07-07-06 14:02
New Skin Available here :) alfaowner Announcements & Comments 16 25-05-06 00:53
"New" Wide Modern Skin - Almost completed alfaowner Announcements & Comments 1 06-05-06 13:06

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome